Jump to content
LaptopVideo2Go Forums

Inspiron 1720 with 8600M GT help needed


Kilazar

Recommended Posts

Hello. I've been having problems with games (most noteable halflife 2), letting the gpu underclock about 20 minutes in.

And then the system will not clock the gpu back up to full. It's like the system thinks the gpu needs to be in low power mode for no reason and then will not go back to high power mode, until I reboot the system. So at this point all games will run like crap.

I was wondering if any other isnpiron 1720 user's that have recently purchased this laptop vid card combo, have been able to OC it? I tried both ntune and atitool .27. Neither will let me OC the gpu. I'd like to be able to edit the settings so that maybe it won't clock down in the middle of an application. And I have installed the 175.70 drivers and moded INF. I've had this problem both on the dell drivers and the 175's.

I did use atitool's artifact'ing and other tests. Running at 475/400 for the past 30 minutes and so far the highest the gpu temp has gotten is 58c and holding. So I think I have ruled out overheating.

Can anyone help?

Edited by Kilazar
Link to comment
Share on other sites

i had the same problem. Once i changed my drivers to a different (older in my case) version the problem disappeared. I think you have the same driver problem as i did.

Link to comment
Share on other sites

i had the same problem. Once i changed my drivers to a different (older in my case) version the problem disappeared. I think you have the same driver problem as i did.

Do you happen to know what driver ver you downgraded too?

Link to comment
Share on other sites

  • 3 months later...
try 174.74

works very well with my 8600gt

http://forums.laptopvideo2go.com/index....showtopic=18049

I have also had the same problem and tried to downgrade the driver but that doenst work...

Its not overheating because its not going higher then 58c.

Every time I play a game after 20min it will downgrade the GPU to low power or something else and everything becomes crappy... and very SLOW

Only a reboot fix the problem .. but every 20min a reboot is not playable...

Anyone has a good fix for this ??

Regards

Michael

Link to comment
Share on other sites

  • 3 weeks later...

ah yeah.. welcome to the 8600 GT card. disable powermizer. If unsure do a search on google for disable powermizer or on here also. will give you a tutorial on how to do it.

Link to comment
Share on other sites

I am having the same problem, and just finished de-activating powermiser, and the card STILL downclocks after 20 minutes! Its driving me insane...

Link to comment
Share on other sites

You might want to check your GPU's temperature. You could have a failing 8600m GT.

Link to comment
Share on other sites

yuo can try downloading rivatuner and forcing your card into 3d mode all the time.. this will stop the downclocking. if your system restarts or shutdown then you have a faulty card.

Link to comment
Share on other sites

I have RivaTuner. How do I force 3D mode? and could that have any bad side affects besides decreasing battery life? And I do not have a faulty 8600m GT by the way, temperatures during gameplay are in the 50-60 degrees range.

Link to comment
Share on other sites

ill try and remember. i use EVGA percision for overclocking since i have SLi.

umm... in the tab 'power users' you can unlock this by:

going ot the item that says nvidia overclock/EnablePerfLevelForcing

change the registry item from 0 to a 1

Now this is not 100% acurate as i cant check. But that will give you an idea. it will stop downclocking. Be careful with this setting. I recomend that when you stop games turn it off agan and restart the system. or you will burn out your card.

check this link for more info on additional features

http://forums.vr-zone.com/showthread.php?t=56017

Link to comment
Share on other sites

Having the same problem, I've used versions 174.74, 169.xx, and am currently using Dell's 175.97 official driver.

I used the Powermizer Switch program to turn off powermizer and still had the problem.

I don't believe that the GPU is being underclocked, after disabling powermizer my games ran fine for several days, then the problem occured again. I checked gpu-z and my clock speeds were still maxed out (475/400 I believe).

Also, every time I've had the problem occur it has been preceded by in-game stuttering. Basically game will be cruising along happily, usually 30-40FPS, then I'll get about 5s of stuttering, and framerate will drop to single digits. I've had the laptop up for days with several hours of gameplay each day before getting the problem, other times it's been less than an hour.

Heat appears unrelated, I keep my laptop on a cooling plate and it runs at around 58 at the hottest.

I'm definitely up for trying other driver versions if anyone can give me some that cured the problem for them, Dell wants me to do a clean install of windows before they'll start talking warranty, and I disinclined to reinstall my machine because that rarely fixes problems like this.

Link to comment
Share on other sites

look at my above post. will fix this issue. i used to have a dell with 8600gt. 3 motherboard replacements due to underclocking and heat. finally sold the damn thing!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...