Jump to content
LaptopVideo2Go Forums

Rundll32 error at startup after installing 174.74


cebalrai

Recommended Posts

I got tired of Dell's cruddy driver support. My XPS 1730 (8800 GTX w/SLi) was having a lot of hitching problems in Unreal Tournament 3 with the latest Dell drivers.

I installed 174.74 with help from this site (thanks!) and the hitching is gone. Also, framerates are much more stable. A big increase in performance!

However when I start my computer now I get a rundll32 error. I looked around these forums and couldn't find anything to remedy this. Does anyone have any advice?

Thanks in advance!

Link to comment
Share on other sites

run msconfig, go to the Startup tab, then just untick the rundll32 which links to nvidia... there is probably 3 of them there, just find the one causing problems. like hotkeys or something. then see if that works. Go through each till you don't get the error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...