Jump to content
LaptopVideo2Go Forums

8600m gs low experience score


jonesytv

Recommended Posts

I have an Asus V2S B-1.

The Windows Experience score are smoking except the aero. It's only 3.4

I'm running 2gb ram

256 on the 8600m gs card

7200 hard drive.

How can I speed up my aero score?

I've tried a few drivers, but nothing improves.

Thanks.

Mark

Link to comment
Share on other sites

Guest JohnnyricoMC
I have an Asus V2S B-1.

The Windows Experience score are smoking except the aero. It's only 3.4

I'm running 2gb ram

256 on the 8600m gs card

7200 hard drive.

How can I speed up my aero score?

I've tried a few drivers, but nothing improves.

Thanks.

Mark

strange, I have the same card and I get 4.6, 4.7 with newer drivers.

are you doing those tests with antivirus software etc enabled?

is your power plan set to high performance?

Link to comment
Share on other sites

Thanks for writing back...

I have nothing running in the background...

I just did a clean install of Vista Ultimate and the only driver for video came from this site...

What driver version are you using?

Thanks for the help...

I'll check back soon...

Link to comment
Share on other sites

This is strange. I have a Sony Vaio FZ21Z with Nvidia 8600M GS 256MB ddr3 and my aero is 5.7 without any OCing (5.9 with OCing). I am using 175.12 drivers for vista.

Link to comment
Share on other sites

Yes...please share...

Link to comment
Share on other sites

  • 4 weeks later...

You have installed the chipset drivers, have you not?

Link to comment
Share on other sites

hmm... it sometimes depends on your processor speeds, intel core2duos at the same clock as amd turions can offer a higher score in vista, i have an 8400m gs and i scored 3.6 on vista (i have amd turion x2 1.9ghz, my mate had amd turion x2 2ghz and 8400m gs but scored the same as me !), i dont oc much tho my laptop gets up to 85 celcius or farenheit when i oc. why dont you email the manufacturer and complain? then sue them to hell!!!

Link to comment
Share on other sites

5.6 with Forceware 177.41 on Vista Ultimate x64 SP1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...