Jump to content
LaptopVideo2Go Forums

Toshiba P100 + 7600Go + recent drivers not working correctly


Wagnard

Recommended Posts

HI.

Just to mention that with the recent drivers, 17x.xx I am unable to overclock my videocard and also in gpuz normally the actual speed is 350mhz and now it show nothing.(same as with ntune).

But the clock is definatly not 3D it feel a lot like a 2d clock.

Maybe there is somehing new needed in the inf for those drivers that is needed.

The vidcard of the laptop is a nVidia 7600 256mb (Quanta)

Link to comment
Share on other sites

which driver specifically is unable to overclock? cause the list is quite massive by just saying 17*

Some drivers i have found unable to overclock.

Try changing te driver

Link to comment
Share on other sites

Guest Guest
which driver specifically is unable to overclock? cause the list is quite massive by just saying 17*

Some drivers i have found unable to overclock.

Try changing te driver

all of them.

I usaualli update quite often my driver and on the 169.xx series (i think) I began to lose overcloking from there but gpu clock was still in 3d mode (350Mhz).

But now it got worse in recents driver.... it look im stock at verry low clock speed. Gpu-z is not able to report the current speed(blank spot) same for nTune. (its showing some 0.000 mhz)

Im now using 163.75 in those everything is working but I dont understand why recent driver doesnt work correctly.

I suspect that maybe some new stuff must be add in the INF or maybe the support for this card got kinda broken in the nVidia driver.

Link to comment
Share on other sites

I get weird clock speeds on my probably almost identical system (P100-113, Go 7600 256Mb). I only noticed running RivaTuner (though I'm not even thinking of OC-ing yet - too busy trying to get rid of the **** nv4_disp infinite loop BSOD in Company of Heroes). I'm running 91.33 driver (XP Pro SP3).

RivaTuner shows a graph of speeds, and the core and memory speeds seem to "step" up and down. Immediately on exiting Comp of Heroes, speeds are 351MHz, 398.1 MHz - as per spec. Then, very soon, they step down to something like 168/135. Then down to 0/0. Then, whenever the card feels like it, back up to 168/135 for 20 seconds; then back to 0/0. GPU-Z, at least on its initial screen, correctly shows 350/400 on my machine.

I wonder whether there's something evil in the ACPI or power-management (though I can't find it) that steps the GPU clock down when it's not under load? Or whether this is a symptom of running drivers that don't have the special Toshiba fairy-dust sprinkled on them? (The latest Toshiba-provided driver, AFAIK, is 84.4). (And, maybe, because of this, the card tries step down its speed right in the middle of a COH battle, resulting in the "infinite loop" nightmare? But 84.4 does the "infinite loop" thing as well...)

Go 7600 doesn't seem to be very well supported in general. At least there's two of us trying to deal with it.

I can tell you right off, if you're ever getting the "infinite loop", that 84.4, 91.33, 156.83 and 163.16 are no good, at least on my machine.

Edited by ®®®
Removed Full Quotation of Previous Post
Link to comment
Share on other sites

Did you uninstall the last driver, boot into safe mode, then run driver sweep, then install the new driver?

Cause having parts of more than one driver, will definitely stop it from overclocking.

Link to comment
Share on other sites

Yes .

Im pretty used to those driver modification. I owned a geforce 2go some years ago.

Normally I modify the INF myself. But i have encounter this problem and so decided to try this driver.

All the driver cleaner stuff in safe mode have benn done.

Edited by ®®®
Removed Full Quotation of Previous Post
Link to comment
Share on other sites

Hi Wagnard

I've been having trouble with my almost identical machine (P100-113, same video card).

On mine the factory speeds are 350MHz (core) / 400MHz (mem).

Have you tried running RivaTuner and logging the speeds/temp to a file? This is extremely useful. I was having trouble with my GPU ramping its speed up and down, which was OK in general usage, but it would do it in the middle of a game and crash. This could be why GPUZ is not picking up the speed correctly. I thought this was overheating-related, but it wasn't. (see this thread: Go 7600 ramping speed up and down).

The problem seems to have disappeared, and I'm not exactly sure why. Here are some things to try:

- Flash the BIOS to 4.3.0 (specific to the P-100, hopefully to your submodel. On the Toshiba site - only released a couple of weeks ago).

- Set any BIOS settings you can find to "performance" as opposed to "power saving" or "quiet operation". (with ACPI I only have about 5 advanced BIOS options, but this is one of them).

- Disable nVidia Powermizer in nVidia Control Panel. This may have made the difference - even though Powermizer is only supposed to kick in when not plugged into the mains.

- Leave the machine off for a day or so? That's the only thing I did - speeds were steady when I switched it back on after 24 hours, before the BIOS update.

If the Riva log does show unusual temperatures, here's what I can suggest:

- Try an older driver? Toshiba seems to have set up the 7600 in an idiosyncratic way in the P100 (e.g. Speedfan can't detect any fans). I have (just) a suspicion that newer drivers may not control the clock speed/fans properly. 91.33 is working for me.

- (Hard work) Open up the machine and get rid of any dust. (disassembly guide here: Toshiba P100 and P105 disassembly guide.

- Some people have mentioned the possibility of the thermal paste between the GPU and heatsink drying out with age. That's beyond me, but guides are available if you Google.

- Use a laptop cooler. I use a Zalman NC-2000, which works very well.

best of luck.

Seb

Link to comment
Share on other sites

Thanks for your reply but unfortunately the this is not the root cause of my problem. The driver is setting the speed to 200mhz (according to rivaturner). Older driver work but every time i got higher a revision it seem i lose functionnlity. this is probably a driver problem or maybe some new inf entrys are needed. (I already saw this on older geforce2 go)

Edited by ®®®
Removed Full Quotation of Previous Post
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...