Jump to content
LaptopVideo2Go Forums

Dell M1530 Gaming Issues!


Guest Matt

Recommended Posts

Hi, I don't know if anyone can help me, but I'm having some issues with my Dell M1530.

I bought it about 3 months ago or so, and installed XP in place of Vista about 1 1/2 months ago due to a lackluster performance in the games department. Unfortunately, XP hasn't really improved things. The thing is, the FPS i'm getting in games is quite good, but every so often (less in some games) seemingly regardless of the action on screen, the game will stutter (i.e. pause for a fraction of a second before continuing).

All my drivers are up to date, my hard drive is not fragmented, it happens indiscriminately between new and old games, and does not change even if I reduce the settings to minimum. There are only windows system services running in the background, I have virus scanned, and done just about everything I can think of.

My specs are:

T7250 processor @ 2.00 GHz

8600M GT 256MB graphics card

2GB RAM

250GB Hard Drive

If anyone could suggest something, that would be fantastic.

Link to comment
Share on other sites

Got the same problem!

Now when I want to play, I restart my laptop and then it's gone for a while.

Yeah it sounds weird, but it's true. When my laptop is on for 5or6 hours I've got many of that delays!

I don't know what the problem is, I think it's a problem with some hardware? Because I thought I was my vista, but you've got xp, so the OS is not the problem I suppose.

I'm using the 174.74 drivers for my videocard, and updated all my drivers.

greeetz

Link to comment
Share on other sites

So, do you only have that issue after extended play time, or straight away whenever you play games.

For me, it's whenever I play games, althought I must admit that when I first boot up a game it runs without stutters for a couple of minutes if I'm lucky before crapping itself.

Out of all the games I've tried (Fable: Lost Chapters, Psychonauts, Call of Duty 4, Trackmania Forever, The Witcher, etc...) only two games have ever run well enough without stuttering. They were UT3 (for some reason?) and Quake 4, which I could run on any setting no worries, although UT3 had the very rare stutter (i.e. maybe once every 10 hours play time).

Anyone else know of anything?

Link to comment
Share on other sites

I've got it more straight away whenever I play games. So somtimes I got it the first minute of gaming! But I must admit that it's now a little bit less! After I updated my Intel drivers (via the Intel site), you're harddrive is able to turn on writecache and it seems to work better. But when the pc is on for too long, the problem is back!

I hope that somebody has got this problem before and he was able to fix it.

greetz

Link to comment
Share on other sites

Intel drivers? Which ones might I ask?

I may need to try those out, because I think my write cache option is greyed out, and if they helped you they might improve mine :)

Thanks for the help.

Link to comment
Share on other sites

Yes true, the option was always greyed out, but with this driver not!

Visit My Website

--> THis is the link for the vista 32 bits driver!

--> I think the installer works for xp too

--> Otherwise you have to check the intel site yourself or ask me if you really don't find it

and update the chipset driver from here Station drivers

--> That was I use

greetz

Edited by kinginthahood
Link to comment
Share on other sites

Sweet! I'll try those now! Thanks stacks for the help. I'm just so annoyed that such a powerful laptop has this issue preventing me from gaming properly!

Hopefully this will help.

Cheers.

Link to comment
Share on other sites

Yeah it's annoying problem! But those drivers don't fix the issue, but in my case the problem is a little bit reduced!

My nvidia drivers are 174.74 whql (with modded inf from this site)

Post some feedback after you tried the drivers

greetz

Link to comment
Share on other sites

Damn!!!

Unfortunately, the drivers didn't help at all! I'm still suffering the stutter...

The fact that the stutter coincides with noise from the hard drive makes me keep thinking it is a hard drive issue, but nothing seems to work.

Very annoying...

Link to comment
Share on other sites

Mmm, it seems that you've got the stutter harder than I have.

But I have it too! The clicking noise I also have, but some I stutter without it.

I've done many diagnostic tests, but nothing seems to be wrong.

Hopefully somebody elso knows something

greetz

Link to comment
Share on other sites

Hi,

I had this problem on my m1530, but only after installing the modded driver downloaded from here. Even after overclocking...

I went back to Dell and downloaded the specific driver from the XPS M1530 section, and it was absolutely fine.

Turns out that the standard Dell issued driver (does not allow OC'ing) works thebest, even at the standard clock and memory speeds...

Been playing gears of war and Assassins creed flawlesly... and they are prertty spec hungry.

Link to comment
Share on other sites

I occasionally experience this issue on my Vostro 1500. I think the problem is that the Hard Disk unloads its heads from the disk. When the game requests data from the disk, the heads must be re-loaded onto the disk surface. This takes more time than a usual access, therefore causing a skip. I have been looking for a way to disable head unloading for a long time. No luck yet, though.

Link to comment
Share on other sites

The main reason is because of the game accessing data that isn't present on the ram but on the hard drive either because the data is to be loaded and the games is happening way quicker than the index or the data is actually on the swap file and there actually isn't enough ram. Get more ram or increase the size of your swap file. Vista ready boost also helps with a flash card of some sort.

Link to comment
Share on other sites

A great piece of advice; thank you widescreen169!

Link to comment
Share on other sites

mmm I can try this one!

Does it fixed the problem for guest matt ?

How much must I change the swap file:

I've got 2gb memory!

Swap file: 3046mb (and is also recommended)

Double the swap file?

greetz

Link to comment
Share on other sites

mmm I can try this one!

Does it fixed the problem for guest matt ?

How much must I change the swap file:

I've got 2gb memory!

Swap file: 3046mb (and is also recommended)

Double the swap file?

greetz

I heard that if you se t the Min and MAx swop file to 1.5x your Ram amount (3046 in your case) it will perform better

Link to comment
Share on other sites

i think my comment will confirm what widescreen said:

i have XPS 1530, but have had no issues like suggested here.

I have 3gb of ram, and always manage my swap file myself. am also running XP like end users of the XPS 1530.

swap file is set to: Min 4500 - Max 4500

Link to comment
Share on other sites

Guest Matt

Nothing here has helped me unfortunately...

The 2GB of RAM is more than adeqaute for the games I am playing, as I have tried with older games that don't require jack all ram to load textures. The issue is still there. I've tried various different swap file sizes, from small/non-existent to recommended, to even larger, but it doesn't help.

What dell drivers did you use Vern, because I believe there have been a few dell versions. I think I tried them before, but I'm happy to give them another shot if they worked for you.

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...