Jump to content
LaptopVideo2Go Forums

8600m GT Stuck in performance mode


marf

Recommended Posts

My 8600M GT seems to be stuck in performance mode, its always running at 475/400, and as a result is idling around 86c just sat in windows.

I've tried setting the clock speed manually using ATI Tool, but it always reverts to the performance setting on reboot, and the only slider in ATI Tool that prompts a change in clock speed is the performance speed setting.

Can anyone offer any help?

I've reverted back to the manufacturer supplied driver to see if this cured the problem, but no, it hasnt

Thanks

Sam

Edited by marf
Link to comment
Share on other sites

Which operating system are you currently using? If you are using Vista, believe me, you WANT your graphics card to be stuck in high performance mode all the time.

Link to comment
Share on other sites

In that case, I am stumped. Sorry.

Link to comment
Share on other sites

I've got this problem with my XPS 1730 8800GTX w/SLI laptop. Vista 32.

Incidentally, when I turn off SLI the problem fixes itself.

Link to comment
Share on other sites

in the nvidia control panel turn on powermizer.

if you nvidia control panel doesn't show a tab saying powermizer then reinstall your drivers.

use 175.16 and the modded inf.

my oem inf doesnt have powermizer for somereason.

the modded inf has it :)

be sure to uninstall your old driver first.

Link to comment
Share on other sites

OK I've installed 175.16 and its put the clock speed back to 169/100 in windows, but its still idling around 85c.

The fan is working, and the copper heatpipes are in good contact with the chip/ram.

Link to comment
Share on other sites

OK this is really odd, now it seems to be randomly switching between 169/100, 275/200 and 475/400.

This is really strange.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...