Jump to content
LaptopVideo2Go Forums

HL2 and TF 2 problems


HolyWarrior

Recommended Posts

Dear Lads

I am currently using geforce go 6600 to play team fortress 2, however,i sometimes experience the game jumping out of the screen, blue screen said something about dumping memories..... I wonder if u guys know wat causes the problems.

Also, sometimes when i am trying to join a server it freezed when it is in the 'sending cilent info' bits and i wonder y?

I definitely am sure that my laptop fits the orange box requriement!!!!!!!!!!!!!!!!!!!!!!!

My current driver is 74.30 should i update it? are there any suggestions?

Many thanks

CHEERS

Link to comment
Share on other sites

I would definitely recommend updating the driver to be your first step. Just try the latest one here (177.35 at the moment.) This will most likely fix your problem.

Link to comment
Share on other sites

I would definitely recommend updating the driver to be your first step. Just try the latest one here (177.35 at the moment.) This will most likely fix your problem.

Thanks, i download the 177.35 files replace the INF and installed it. However, when i restarted it, there seems to be no graphic driver present in the system as i cannot switch my screen back to 1280x800 and also no nvidia tools in window. I wonder y?

CHEERS

Update: I also install the 174.74 and after when i try to re set my resolution, it saids ' the driver is edit for the previous window' not for mine, so wat does it mean. OVerall , i don't know why i cannot use the 17x.xx series!

Edited by HolyWarrior
Link to comment
Share on other sites

Did you use Driver Sweeper to eliminate your previous driver before you installed the new one?

Link to comment
Share on other sites

Did you use Driver Sweeper to eliminate your previous driver before you installed the new one?

The procedure is like this

1) i uninstalled the nvidia driver then use the sweeper analyse the nvidia chipset and display and clean them "however, two or three files are still not cleaned i tried and tried but they are still there"

then i install the new driver and for 17x is not fine but i now install 81.24 and working so! have not try the games though.

CHEERs

Link to comment
Share on other sites

Driver Sweeper will not work fully unless you use it in Safe Mode, so be sure to do that. I'm glad you have it working though. I've heard that the 80s was a good set of drivers for 6x00 cards, anyway.

Link to comment
Share on other sites

well, i tried playing the HL2 mod but i am always stuck in the sending cilent info bits. I cannot understand what are the reasons for causing this?

Update:

Now when i am running the mods, it saids somethings wrong about the direct x 9. Does anyone knows if there is any software that can completely remove direct x 9 (like driver sweeper), i believe it's becoz i overwrite is many times so the direct x 9 is in a mess.

If any suggestions please reply

CHEERS

Edited by HolyWarrior
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...