Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Guest mike

Geforce 8600M GT

Recommended Posts

Guest mike

Bonjour tout le monde,

voila, j'ai un léger problème avec mon ordinateur portable et je pense que ma carte graphique y est pour quelque chose, depuis que j'ai installer un fichier Windows pour regarder tous les fichiers .hpl maintenant call of duty 2 fait planter l'écran mais il y a toujours le son, donc obliger d'éteindre l'ordinateur car il n y a plus du tout d'image en plus les jeux sont pas aussi rapide qu'ils devraient l'être.

Ma carte 3D est une Geforce 8600M GT 512MB GDDR2 et mon ordi est un T8300 Core 2 Duo (2.40ghz) avec 4 go de rams et quand je vois des jeux comme Postal 2 ou Doom 3 qui rame, c'est incompréhensible.

J'ai Windows Vista Home Premium et mon driver de laptopvideo2go est le 174.93, donc lequel driver serai le mieux adapté pour ma carte.

merci d'avance

Share this post


Link to post
Share on other sites
Guest mike

Bonjour de nouveau,

Le problème de Call of Duty 2 est réparé, mais certains jeux comme Postal 2 (surtout lui) ou Doom 3 ou ne marche pas à une très bonne vitesse, Doom 3 rame quelques fois, postal 2 c'est tout le temps qu'il rame, pourtant il y a des jeux comme GTA SA où les détails sont à fond, la résolution élevée et l'anticrénelage est à 2 sur 3, est pourtant il marche sans ramer. Pour Doom 3, je suppose que l'on me dira que c'est normal car il est gourmand mais pour un vieux jeux comme Postal 2, je ne pense pas.

Comme je l'ai dit, ma carte 3D est une Geforce 8600M GT 512MB GDDR2 et mon ordi est un T8300 Core 2 Duo (2.40ghz) avec 4 go de rams.

je voudrai bien savoir d'où vient le problème.

J'ai Windows Vista Home Premium et mon driver de laptopvideo2go est le 174.93.

merci d'avance

Share this post


Link to post
Share on other sites
Guest mike

oui, j'oubliais, quand je dis "ça rame" je veux dire que sa ralenti énormément (surtout pour Postal 2, même les voix des gens sont pas synchros alors que sur des vieux pc sa marchait très bien genre Pentium 4 2ghz avec 1go de rams et une 6200 256mo). J'ai essayé d'enlever l'anticrenelage mais rien a faire, ca reste lent........

Ca m'étonnerai que mon Pc soit si minable, c'est quand même un T8300(2.40ghz) avec 4go de rams et un 8600M GT 512Mo GDDR2, même s'il est pas assez puissant pour Crysis, il n'est pas mauvais a ce point(du moins je l'espère).......

mon ordi est protéger par Kaspersky mais j'ai aussi ad aware, ccleaner, spybot, clean virus msn, multi virus cleaner, donc il ne s'agit pas d'un virus ou d'un fichier espion ni d'un problème de registre.

Un petit conseil serai le bienvenu, s'il vous plait.

merci d'avance

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...