Jump to content
LaptopVideo2Go Forums

Can't install 8700M drivers


itchytooth

Recommended Posts

Hi all,

I can't get the drivers for my nvidia 8700M GT drivers to install from laptopvideo2Go. I am using the modded .inf file. Under my device manager in the display adapters tab it only lists my Mobile Intel 965 chipset. Should it not list my nvidia card aswell? When i install the drivers using the have disk method using vista. The device manager picks it up as it not working then i try to update the drivers and it just goes back to my chipset. Is my computer no recognizing my 8700m? I currently can't play bioshock at all...it just freezes before the beginning cinematic. For crysis I can play but it looks terrible on the lowest setting.

Here's my config.

Alienware m15X

Windows vista 32bit

4 GB ram

Intel Core2 Duo T8300 @ 2.4 GHz

and apparenltly a nvidia 8700M video card that doesn't work.

I have uploaded some info on my directx, it says directx 10 is working but under the graphic settings in bioshock i can't turn on the directx 10 effects. I also uploaded the information from my device manager.

Any help would be much appreciated.

Thanks,

itchytooth

edit: Sorry wrong forum I'll move it now, I tried to delete the post but couldn't.

Edited by itchytooth
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...