Jump to content
LaptopVideo2Go Forums

Question to driver 175.16 and 175.19


tm13

Recommended Posts

under vista, when i shutdown the system.

it comes shortly the welcome side, than again the desktop,

and than shutdown the system.

is this normaly or a problem with the drivers !?

Link to comment
Share on other sites

haha.. awesome! I never had that problem with those drivers. Never had it ever actually.

But obviously this didnt happen when you had other drivers installed?

You can try this to be sure

1) uninstalling the current driver, and using the 'standard VGA adapter'

2) restart into safe mode

3) run an application called 'driver sweep' (you can download for free) and remove all nvidia drivers

4) restart into normal mode, and install new drivers.

This will clean out all fragments of previous drivers installed for your display.

Link to comment
Share on other sites

I think my system does this too, but with 177.39

Link to comment
Share on other sites

My system does this with 175.12.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...