Jump to content
LaptopVideo2Go Forums

Satellite x205 SLi-5


Recommended Posts

Hi, I know that I am new and noobie. I read many posts and topics about the problem wich is made by vista and SLi. 2 days ago i bought new Toshiba Satellite x205 SLi-5. I wanna play many games on this laptop, that's the way why i bought it. GeForce 8600M GT SLi should be go but isn't. I've installed FarCry, i think that my laptop let me play on high details. When I started playing I saw only blue screen ( not that from 98 :) ) my friend said that this blue something had to be water. I thought that I didn't have good drivers so I tried to install new, but vista made lot of problems with that (may be I made this problems :/ ). I read that i should download and install driver sweeper & after use it install forceware 175.63. I did it. But the problem is all the time the same. :) ( I've installed 3dmark06, and i have only 5600 points ! I read that people with the same laptop have something about 8600 points... What is interesting 3dmark see only 3GB of RAM but i have 4 GB (I bougth 2 GB and replace with 1 GB). Could you help me.... I want to play.. please.

Link to post
Share on other sites

1.Enable SLi in nvidia control panel

2.Download Far Cry v1.3 or higher for vista update or else it won't work!

3.Vista 32-bit (from my knowledge only recognises 3gb, so that isn't really a problem)!

Good luck!

Edited by Andrew55
Link to post
Share on other sites
Michael Marley

When you install the drivers, are you using the Modded INF? When you see the blue screen, is it a Blue Screen of Death (BSoD) or just a regular blue screen? Finally, your system sees only 3gb of RAM because it is running a 32-bit operating system. In order for it to see 4gb RAM, you would have to install a 64-bit operating system.

Link to post
Share on other sites

I enabled SLi at first when I get my laptop.

I didn't tell you one thing. System see 4Gb RAM (in system properties), but 3dmark see only 3GB.

When I wrote blue screen I didn't mean BSoD. I think that graphic card didn't render all of textures and it looks like big blue fog.

When I was installing drivers I didn't use Modded INF. I don't know where to find it :/.

At last I have one question. May be you will be able to tell me why my cpu have only 1100 points in the 3dmark06 test. :/ when i was watching cpu test it had only 1fps.

My cpu is T8300.

Link to post
Share on other sites

every time you install new drivers for video you nust re-enable sli.

i have the x205-sli2 with a t8100 and the 8600m gt sli i get ~8900 pts in 3dmard06, 1024x800 res, default setings

using driver 177.35 the only problem i seem 2 have is that powermizer doesnt seem to work in sli. it works when disabled tho. i havent ever found a driver that powermizer works in with sli tho.

Link to post
Share on other sites
  • 2 months later...
Hi, I know that I am new and noobie. I read many posts and topics about the problem wich is made by vista and SLi. 2 days ago i bought new Toshiba Satellite x205 SLi-5. I wanna play many games on this laptop, that's the way why i bought it. GeForce 8600M GT SLi should be go but isn't. I've installed FarCry, i think that my laptop let me play on high details. When I started playing I saw only blue screen ( not that from 98 :) ) my friend said that this blue something had to be water. I thought that I didn't have good drivers so I tried to install new, but vista made lot of problems with that (may be I made this problems :/ ). I read that i should download and install driver sweeper & after use it install forceware 175.63. I did it. But the problem is all the time the same. :) ( I've installed 3dmark06, and i have only 5600 points ! I read that people with the same laptop have something about 8600 points... What is interesting 3dmark see only 3GB of RAM but i have 4 GB (I bougth 2 GB and replace with 1 GB). Could you help me.... I want to play.. please.

Hey, I got the SLI5 also, with 4 gigs of ram. If you are having graphics problems, I'd recommend you make sure to install the 176.12 for the graphics, I use it normally it works well, overclocks well too, fixed alot of problems for me and boosted up the performance quite a bit. The reason its only recognizing 4 gigs of ram is probably because you are running on the 32bit version of Vista. You could get 64 if you want to use all 4 gigs of ram, but goodluck with that, these laptops cant even have linux installed on them, nor a stock version of Vista, gotta have the OS specially made with the drivers for this laptop preloaded on there or else it will say that it cannot run on this hardware. Goodluck!

Link to post
Share on other sites
  • 1 month later...

that's odd, i have an SLI2 and have installed vista ultimate from a store bought disk with no problems. were you trying to do a clean install? did you first download the drivers from toshiba? that is one problem i had, installed the system, and had very few drivers installed, including no wireless. i had to reinstall from my toshiba disk, download the drivers, then reinstall from the bought ultimate. that sucked....

Link to post
Share on other sites
  • 3 months later...
Guest annynomous
When you install the drivers, are you using the Modded INF? When you see the blue screen, is it a Blue Screen of Death (BSoD) or just a regular blue screen? Finally, your system sees only 3gb of RAM because it is running a 32-bit operating system. In order for it to see 4gb RAM, you would have to install a 64-bit operating system.

windows vista recognizes 4 gig of ram. i have the same laptop and i have 4 gig and in the system info screen it says 4gig of ram. microsoft made a patch for that specific problem. you ppl need to get your facts straight/

Link to post
Share on other sites

well, the fact is that yes, any vista can see 4GB, bit only 64Bit can utilize more than 3GB. do a bit more research before you criticize. also i think this post was originally from before the hotfix you mention.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...