Jump to content
LaptopVideo2Go Forums

Gears of war PC


Recommended Posts

wondered if anyone could help,

I have been struggling with playing this game on mu M1530

When I first installed and played it, the day I received my shiny new laptop, it was runnign smooth as you would like it to... no juddering and all was great.

I re-installed the laptop (getting rid of all the Dell crap that comes with the standard factory pre-install), and updated the drivers to various of the modified versions I found here.

It started to judder badly. So I reverted back to the Dell driver (downloaded from their site), it was better, but still juddering.

I could set the settings to all High, or all low with the resolution set down a lot, and still juddering luike crazy... almost not playable.

The framerates I get is still between 20 and 35 FPS, and still juddery. So dont think its down to framerates.

Anyone... please help...

P.S: Assassins creed, needs higher minimum specs, but runs absolutely fine... so I believe its not the card.


Link to comment
Share on other sites


I will have a go at that!

what a missiokn just to play gears hey?! :)

Link to comment
Share on other sites

I ahve also come accross the following...

"There are several reports of STUTTERING in-game, this is easily fixed by modifying your WarEngineUserSettings.ini file located in:

My Documents\My Games\Gears of War for Windows\WarGame\Config

Just modify this line:


Change FALSE to TRUE and the stuttering will be gone."

ans the following...


Hopefully something will work

Link to comment
Share on other sites

  • 2 weeks later...

Finally got it working flawlessly after 3 weeks and 3 re-installs and countless drivers...

this is what I did:

1) Navigate to - C:\Documents and Settings\YourUserName\My Documents\My Games\Gears of War for Windows\WarGame\Config\

2) Open WarEngineUserSettings.ini

3) Change OnlyStreamInTextures=FALSE to OnlyStreamInTextures=TRUE

4) Change OneFrameGPULag=TRUE to OneFrameGPULag=FALSE

!!The above setting never effected the juddering (stuttering) independently, however when both are changed, it did the trick!!

Do the same with the other file named DefaultEngineUserSettings.ini

restart the game and it should be good.

This was only done on my Laptop...

The default settings are everything on medium settings except texture detail was on high.

After this conffg. change, I set it all up to high, except shadows, and enabled DX10 with AA, and it was such a pleasurable experience without lag, stutter, judder ... Nothing!

I hope that whoever has this problem gets it sorted, and enjoys the game the way it should be enjoyed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...