Jump to content
LaptopVideo2Go Forums

Can't play bioshock


Recommended Posts

Hi all,

I have an 8700M GT and windows vista 32bit. My problem is that when i try to install the drivers with the modded inf file it still doesn't recognize any nvidia products compatible. I can't play bioshock at all and crysis looks terrible on the lowest settings.

Link to comment
Share on other sites

Which driver versions have you tried installing?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...