Jump to content
LaptopVideo2Go Forums

Enabling Hybrid SLI


Bele

Recommended Posts

ok I posted and registered here mainly for this.

I run a quadro nvs 140m video card on a dell d830 laptop under Vista home premium 32bit.

When I first installed vista [fresh format], I checked the power options and I saw a GPU setting that enabled me to switch between integrated graphics and my nvidia chip. Note that this was from a fresh vista install meaning NO GPU DRIVER. Windows detected it as an *svga video adapter* or something of that sort. After I installed my driver [laptopvideo2go v177.35], I checked power options again and well, it's not there anymore. Somehow installing the driver disabled the switching between integrated and discreet video.

How do I put it back on?

System info:

drivers installed now: 177.35

card bios: unknown [bought sometime september of last year [GPU Z detects it as an unknown, probably because I *tweaked* the inf driver file to detect my card as a geforce 8400gs instead of a normal quadro nvs 140m].

drivers used before: dell supplied drivers and all other drivers from dell since september onwards. I just recently switched to laptopvideo2go's drivers.

additional info: I dunno what I was doing but I had this enabled before and I found that out when I switched power options [adjusting stuff] then I saw GPU settings and I tried the whole power saving thing via the integrated chip. Turns out that it doesn't heat up as much which makes me last a bit longer when gaming.

After that I reformatted windows and looked at power options, hybrid SLI options were gone. Note that I used the same exact drivers for that particular reformat.

notes I was using Windows vista ultimate the whole time but how I switched to home premium[this is the reason I reformatted again]

history:

vista 1 - ultimate - hybrid sli enabled [dunno how]

vista 2 - ultimate - hybrid sli disabled [couldn't enable]

vista 3 - home premium - hybrid sli enabled only on fresh format - disabled after installing GPU drivers

Any kind of feedback on this will be greatly appreciated and if it helps, I never tweaked my GPU's bios at all.

Link to comment
Share on other sites

If I am correct, then your D830 has an Intel chipset. Hybrid SLI is supported only Nvidia chipsets, and at that only on Nvidia chipsets for AMD processors (shame on them!).

Link to comment
Share on other sites

that much I know but then how was I able to use that way back and why was the option enabled after a fresh format but somehow disappeared after installing drivers?

edit/update: so I looked around my registry. It turns out that hybrid SLI does exist in my machine *but* windows power settings is hiding the feature probably so that I can not change it. I changed all values from my registry to use integrated instead of nvidia gpu.

now how do I make that setting visible in power settings?

Edited by Bele
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...