Jump to content
LaptopVideo2Go Forums

Dell XPS m1730 and and underclocked 8800m gtx


Recommended Posts

hi all,

Hopefully someone will have an answer to this.

Currently running 8800m gtx in sli, games are running ok but not as they should.

Under NiBiTor.v4.3 it shows 4 levels of clock speeds, Extra, 3D, Thrl and 2D

The 3D speeds are showing as -

Core - 383

Shader - 701

Mem - 400

The Extra is showing as -

Core - 500

Shader - 1250

Mem - 800

Can anyone tell me how i can get my dell to the nividia stock speeds, ive looked at rivatuner but the max they will go to wont reach these speeds

Any help would be much appreciated.

Thanks

Link to post
Share on other sites

wow ur 3d isnt as good as my 8400m gs on performance 3d lol you should download 169.09 and 177.41 and try them out, i think its powermizer thats underclocking them

Link to post
Share on other sites

Thanks for the swift reply mate, i have my work Precision M6300 here with the same card, same clock speeds.

I will look in to that now :)

Link to post
Share on other sites

nope...im bored thats why lol :)

Link to post
Share on other sites

lol im bored and im at work!

just ran ntune, it says the core is 500 and mem 800, now i am confused!!!

Link to post
Share on other sites

those r your graphicsa card speeds, im also at work.....experience

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...