Jump to content
LaptopVideo2Go Forums

8600M GT Help


Uonze

Recommended Posts

I have a Compal IFL-90 with Nvidia 8600M GT graphics card running on Windows XP 32 bit. I have the custom drivers installed (156.10).

Its the first time I'm upgrading de graphics driver, I tried the 177.66 and 177.41 but they diden't work.

I followed the intructions, I downloaded the driver, replaced the modded INF and installed the driver... When I restart the PC

the monitor definition is very low and I can't raise it. I have to roll back the driver.

On the driver topic there is guys saying that the driver works fine with 8600M GT...

The reason for this problem must be real simple but I don't get it.

Please help!

Link to comment
Share on other sites

hmm. yes this is weird. i have a 8600M GT also but i've never had this problem...

mabey you have to use driver sweeper... although to tell you the truth i never had to use it and i never do...

ALL the forceware should work on this site so mabey someone else has a suggestion?

Link to comment
Share on other sites

try WHQL drivers. there are new ones by toshiba, or Dell. (links available on this site)

Link to comment
Share on other sites

Some newer drivers give me no control panel or blue screen and doing a fresh instal fixes it in most cases for me.

Uninstal drivers in control panel, restart in safe mode and clean nvidia drivers w/ driver sweeper, then install the new drivers and have fun.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...