Jump to content
LaptopVideo2Go Forums

S-Video screen tearing via acer aspire 7520 laptop to lcd tv


Recommended Posts

ok, prior to me having this laptop, i had a computer that worked perfectly fine with s-video out to this particular tv i'm using.

i recently got this aspire 7520 laptop on vista utilizing a geforce 8400m G card with 256 mb ram. i connect the s-video port to my tv and laptop and it works perfectly fine on my tv.. i particularly watch anime btw..

anyways, the picture quality is great, everything is fine, BUT, there is substantial screen tearing. by that, i mean every couple of fast screens or movements on my tv screen a huge line tears down. nothing slows down or anything, its just this tear, so i know it can be gotten rid of some how..

on my computer, there is no tear, the video is perfect on my laptop screen.

anyways, i noticed that when i right click desktop and go to the nvidia control panel, it doesn't have all the options of my prior computer.. like enabling me to actually select tv out for that specific tv monitor.. it only auto detects when i connect the s-video and restart my laptop..

there isn't a button, or i haven't found one, that lets me manually enable s-video to my tv. the options for s-video seem very limited with this vid card..

i think, that i'm supposed to some how manually turn s-video out to my tv to extinguish the screen tearing..

i remember in my first pc, when i manually enabled tv out, the resolution for my computer screen got smaller, it did something so that it enabled a smooth playback via my tv. but with my laptop, it just auto detects, all resolutions stay the same..

is there anyway to fix this screen tearing? i know theres something i can do i just don't know what, i'm in desperate need of help, much appreciation, thanks.

ive tried things like lowering my laptop resolution but that doesn't help.. anyone know? thanks

Link to post
Share on other sites

Screen tearing is usually a driver problem. Maybe u should try updating to a recent driver and see if the problem persists.

Heres a good one

175.95 XP

175.95 Vista

If u need help installing/upgrading, refer to the faq as it has very useful info :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...