Jump to content
LaptopVideo2Go Forums

Sound card needed


full depth

Recommended Posts

i recently started a new thread with intention of getting a lasting solution to my problems but all proved futile.

i recently Upgraded my SONY VIAO VGN-FS18CP from XP to VISTA business but after that .....pooooofffff....no sound output.From the look of things, the drivers seems perfectly installed with but no sound comes forth.

Music playes smoothly but noting is heard. i hoped help would come out but noting yet, so i decided to ask if a new sound card cann be installed that would be compatible wtin the Vista business even if it means only using the Audio Jacks for external speakers or something???

Im so confused now and freaking out....... Someone please tell me something can still be done !!

CAN A SOUND CARD BE INSTALLED ON THE LAPTOP oor SOMETHING ELSE ?????

this is the HARDWARE ID IN DEVICE MANAGER

HDAUDIO\FUNC_01&VEN_10EC&DEV_0260&SUBSYS_104D0000&REV_1003

Edited by full depth
Link to post
Share on other sites

well, i did get a sound card with audio jacks as output for sound.its a usb audio jack and it works perfectly...its just that i have to keep using Headsets till im able to resolve the SOUND issue.

thanks all.

Link to post
Share on other sites
  • 1 year later...

i recently started a new thread with intention of getting a lasting solution to my problems but all proved futile.

i recently Upgraded my SONY VIAO VGN-FS18CP from XP to VISTA business but after that .....pooooofffff....no sound output.From the look of things, the drivers seems perfectly installed with but no sound comes forth.

Music playes smoothly but noting is heard. i hoped help would come out but noting yet, so i decided to ask if a new sound card cann be installed that would be compatible wtin the Vista business even if it means only using the Audio Jacks for external speakers or something???

Im so confused now and freaking out....... Someone please tell me something can still be done !!

CAN A SOUND CARD BE INSTALLED ON THE LAPTOP oor SOMETHING ELSE ?????

this is the HARDWARE ID IN DEVICE MANAGER

HDAUDIO\FUNC_01&VEN_10EC&DEV_0260&SUBSYS_104D0000&REV_1003

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...