Jump to content
LaptopVideo2Go Forums

M1730 overclocked 8800mgtx sli Driver issues


Guest Smudge

Recommended Posts

Guest Smudge

Hey, im having problems with drivers, i overclocked my 8800mgtx 740/core 950/mem 1750/shaders, all worked fine and max temp of 75c on crysis. Those was with the dells stock drivers, however upgrading to the new 177.79 i saw performance shoot up by 20% on the frame rates but crysis (only game so far) keeps crashing when the gpu reaches above 72c,

Its really annoying, ive also tried the 175 drivers and still the same, i can revert back to the crappy 167 drivers which are more stable but lack performance.

I have read al lthe forums about the powermizer and have edited the registry with the known solutions but as with other users....it dont work.

Cant be the overclock because it works fine with the stock drivers without any artifacts.

Has anyone got any ideas?

Link to comment
Share on other sites

Do other games crash as well when the GPU reaches 72 C? What error message do you receive when they crash?

Link to comment
Share on other sites

No..it just seems to be crysis..well World In Conflict also crash's after 20 mins but thats a known problem in the game (was doing it with the stock drivers) so far only crysis..well basically the game always crash's in the exact spot ecerytime i watch the intro to the first level (gpu roughly 72c) just goes black screen and have to force restart.

Link to comment
Share on other sites

Yes updated, like i said before crysis worked a treat with the stock drivers. I wonder whats causing the gpu to crash??? Gears of war, assassins creed, all other direct 9 games work fine. hmmm..

Link to comment
Share on other sites

i have xps m1730 with dual 8800s i havent oc'd and i am getting great performances on crysis on the 177.79 drivers. have u tried usin factory clock? crysis does like its bugs some people have problems on it which nobody else does. try doing a reinstall

Link to comment
Share on other sites

Have you tried the newer drivers?

Link to comment
Share on other sites

Guest Smudge

Just seen the 177.89 drivers, no havnt tried these yet, i will soon though. As with the reverting back to the original clocks.......why? lol

Performance has shot up in games like crysis with the overclock.

Just a update on the driver issue, using 174.31 drivers (dell performance ones) no crysis crash now. All fixed :)

But however funny enough..supreme commander now crashes. 5 minutes into the game....the gpu has errers.

This is really weird.

i think i have only one option really.....slow down the overclocks. Might revert back to 700mz on the core and see what happens.

But please any solutions please throw them my way. Thanks!! Tony :)

Link to comment
Share on other sites

I don't think there is anything you can do abt that. Some drivers work with some games others just don't. I know it seems like a big pain and I know it is but there is nothing that can be done with that.

Link to comment
Share on other sites

I think you're pushing those overclocks too far. Try backing them down to 650 core / 925 memory / 1675 shaders.

Link to comment
Share on other sites

  • 4 weeks later...
I have read al lthe forums about the powermizer and have edited the registry with the known solutions but as with other users....it dont work.

Cant be the overclock because it works fine with the stock drivers without any artifacts.

Has anyone got any ideas?

As far as I can tell, PowerMizer (actually GPU downclocking based on load) is disabled when SLI is active and you are on AC Power. I have tried several drivers and also played with the PowerMizer registry settings. I think its just an issue NVIDIA has to resolve. Mobile SLI may not support the downclocking - I have yet to find any documented info on the web relating to this subject.

Its too bad really... I would love to see the GPUs running at lower speeds to reduce thermal load when not running 3D apps. *SIGH*

It would be interesting to find out if its just the Dell 8800M GTX SLI or if all mobile SLI cards are like this.

Edited by MrZero
Link to comment
Share on other sites

As far as I can tell, PowerMizer (actually GPU downclocking based on load) is disabled when SLI is active and you are on AC Power. I have tried several drivers and also played with the PowerMizer registry settings. I think its just an issue NVIDIA has to resolve. Mobile SLI may not support the downclocking - I have yet to find any documented info on the web relating to this subject.

Its too bad really... I would love to see the GPUs running at lower speeds to reduce thermal load when not running 3D apps. *SIGH*

It would be interesting to find out if its just the Dell 8800M GTX SLI or if all mobile SLI cards are like this.

Don't think is just Dell. In SLI, mine don't downclock to 2d speeds, stays at 3d performance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...