Jump to content
LaptopVideo2Go Forums

PhysX v8.08.01


mobilenvidia

Recommended Posts

Working with the 8600m GT, same as the last release. However, I have noticed that with both releases that after I have run several demo apps (or one several times) that in the console window is says something about not being able to allocate CUDA memory, and something about a context error. (The demos I am running are the ones that come with the PhysX SDK.)

EDIT: I tried the same demos with the same version of PhysX and the same driver on the same video card (8600m GT) except in a Vista x64 system, and it worked properly. So this issue may be specific to XP or it may be specific to XP x64.

EDIT: I tried running my monitor on a lower screen resolution, and this makes the problem go away. (However, this is not an acceptable solution.)

EDIT: When I use Pieter's INF instead of the nvdm.inf file I normally use, the problem does not occur at native resolution (1680x1050).

EDIT: Scrub that last edit. I did not test for long enough. The problem still occurs.

Link to comment
Share on other sites

Yep, link is for previous version. Changed url to new version numbers, does not exist. When you get time moblienvidia... thanks.

Couldn't find new version on NV's site either.

Link to comment
Share on other sites

Sorry dudes, everything I touch today is turning to custard.

Far too much to do far too little time :)

Link fixed.

Link to comment
Share on other sites

Its OK. We understand. :)

I just want to get the CUDA memory allocation bug fixed. This bug occurs with other CUDA apps, such as Folding@Home, as well.

Link to comment
Share on other sites

Sorry for asking silly question but I was sure, that Physix is some extra accelerator and I need some extra physic card to turn it on, but in the first post Michael Marley wrote "Working with the 8600m GT". I have Vostro 1500 with 8600m GT (256) as well, so it means that I should install this and I will have some better graphic performance?

Link to comment
Share on other sites

@ Michal: Nobody can be sure bout that, it's depend on the game and your settings for those games.

Btw, I got 8400M Gs, driver 177.35 CUDA enabled but i install physx and it said there's no Geforce engine. Can anyone help me?

Link to comment
Share on other sites

Ok, so I will test it. Two more questions... this CUDA drivers are some special drivers or I just have to enable some option in nVidia control panel? And the last question... I don't want to ask "what is the best driver" because I know that many people does ask this quesion and it makes everyone angry but I was working for all the time on XP and I will appriciate if someone with simillar card will tell me what drivers number is the most popular or the most powerfull for Vista SP1 because today I'm gonna switch to this OS... just a proposition so I will know what to start with :)

THX

Link to comment
Share on other sites

Don't switch the OS!!!!!!!!! I used Vista for a while, and when I switched back to XP, the increase in graphics performance I saw was the same as if I had upgraded my graphics card!

Link to comment
Share on other sites

Really? :) I've seen many articles saying, that there is now no difference beteween XP and Vista since SP1 for vista is avaliable and other performance hotfixes (another came up few days ago - KB955302) and even in some cases Vista had better performance results. I have 4GB of RAM 667 hyperX with CL4 instaed of CL5 and a little bit better processor (T7300) so maybe I wont loose performance while switching to Vista? Now I'm confused :/

Michael Marley - you had vista with SP1 or not? Because when I installed Vista for the first time, when there was no SP1 I also switched back to XP, but now I've heard Vista is much better...

Link to comment
Share on other sites

I had it with SP1. The difference between the processors is negligible. I am really talking about windowed 3D graphics performance, like Google Earth and the Nvidia PhysX demos. Also, in Vista I had a horrible problem with jerky/slow scrolling web pages, especially on battery.

Link to comment
Share on other sites

The main problem I experienced was slow and jerky 3D graphics when running in a window. (This is because the DWM takes graphic power away from the app.) The other problem I experienced was the scrolling in Firefox became very jerky, even more so on the battery.

Link to comment
Share on other sites

Thanks for the link fix. Greatly appreciated.

Link to comment
Share on other sites

Guest Hannes The Hun

about general PhysX questions: it would be a really good start to actually read some of the already available information in this forum (read: the pinned threads) before asking the same stuff over and over again...

about Vista vs. XP: my XPS M1530 came with Vista Ultimate 32bit. I hated it. Installed SP1. still hated it. switched to Vista Ultimate 64bit with SP1 because of my 4gig of RAM and some reviews stating that the codebase of 64bit Vista was better. still hated it. with Vista, you get some eye candy, completely useless s*** like the new networking configuration, and a hell of an excess in memory and CPU usage.

i'm back now to good old XP pro with SP3 integrated and some slight tuning, running fast as hell and my battery runtime improved by about 30mins. because of the driver support I used 32bit XP as I was tired of searching for working 64bit drivers and the usual notebook-specific shenanigans like proprietary control panels and s*** like that.

sure, lot of people will say "hey Vista is great, it performs well on my machine" etc etc but that's exactly the same some people said way back in the times of Wiondows Millennium Edition. :)

either way, I personally wouldn't recommend switching from XP to Vista without specific and stringent reasons.

back on topic: one important thing that troubles lots of users seems to be that in the PhysX control panel under "info", it says "no nvidia PhysX processor installed" THIS IS COMPLETELY NORMAL IF YOU DON'T HAVE AN AGEIA/NVIDIA PHYSX ADD-ON PPU INSTALLED! look under "Settings" -> Hardware Device Selection: everything's shiny as long as you can select "Geforce PhysX" in this panel! If not, then there's a problem with the forceware/physX driver combination you're using OR your hardware simply can't support PhysX.

And no, PhysX support DOESN'T make your graphics faster! in fact, theoretically it could make your graphics even slower when you're using a supported physics-heavy game, as it takes all the physics load from your CPU and puts it on your graphics card.

Link to comment
Share on other sites

I am using Evga Geforce 9600 GT.Is this PhysX Driver really support my graphics card ? After i install this driver its's show something like this on the info page (No AGEIA physX Processor Installed) And on the settings page AGEIA PhysX is deactivated. :) :) :P :P

post-28399-1218663038_thumb.jpg

post-28399-1218663053_thumb.jpg

post-28399-1218663064_thumb.jpg

Link to comment
Share on other sites

Are u sure about that? if you are then thanks for the info :) still if it's fully supported then why is Ageia physX still disabled.And how can i active That using my Evga geforce 9600 GT :P :)

post-28399-1218670172_thumb.jpg

post-28399-1218670186_thumb.jpg

Link to comment
Share on other sites

It says AGEIA is disabled because there is no PhysX PPU in your system. However, the GPU is doing this work instead, so it is still enabled.

Link to comment
Share on other sites

Also, in Vista I had a horrible problem with jerky/slow scrolling web pages, especially on battery.

:)

Edited by P.J
Link to comment
Share on other sites

Also, in Vista I had a horrible problem with jerky/slow scrolling web pages, especially on battery.

Are you talking about iTunes in particular, by any chance ? Or just in general ? Because I have that in iTunes but not elsewhere... (Itunes is crap anyway!) ...

Edited by Prasad007
Link to comment
Share on other sites

Guest Hannes The Hun
I am using Evga Geforce 9600 GT.Is this PhysX Driver really support my graphics card ? After i install this driver its's show something like this on the info page (No AGEIA physX Processor Installed)

you see, posts like this really make it frustrating to help in this board. RIGHT ABOVE YOUR POSTING I already answered your question, and I also checked the nvidia PhysX help file accessible via the control panel, there's also the answer in there! NOBODY wants to do some research on their own anymore...

seriously guys, we are in desperate need of a new pinned PhysX FAQ about installation and usage.

Link to comment
Share on other sites

It says AGEIA is disabled because there is no PhysX PPU in your system. However, the GPU is doing this work instead, so it is still enabled.

what is PhysX PPU can u explain that please? :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...