Jump to content
LaptopVideo2Go Forums

70FPS to 20 fps after format? : solved


NDSportTrac

Recommended Posts

I have a VERY strange problem. I recently formatted my harddrive and reinstalled Windows XP SP2. After which my 70fps in COD1 dropped to 15-20fps(unplayable). I am running the exact same hardware setup and software setup as before. Nothing is different. Any ideas? The computer runs flawlessly as before, just my video card is acting up. The fps is horrible, and was great before the format and reinstall.

Specs: Dell Inspiron 8600

NVidia Geforce FX Go5200 64MB AGP 4X

Windows XP SP2

Forceware Version 78.11

Video Bios Version 4.34.20.42.E1

Driver Version 7.8.1.1 (downloaded from Dells site)

Edited by NDSportTrac
Link to comment
Share on other sites

try this driver

http://forums.laptopvideo2go.com/index....showtopic=19829

download driver and 'modified inf' file.

Extract driver, the copy the 'modified inf' file to that same folder. say yes to overwrite existing file.

run setup.

done!

There are a few other more complex things you can do, but lets just try this and see what happens.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...