Jump to content
LaptopVideo2Go Forums

ACER 5920G(8600M GT) HDMI no sound from DVD


Guest John

Recommended Posts

Hi, I have a problem. I have Acer 5920g with 8600M GT card. I connect it to Samsung LCD television throuth HDMI cable. All sounds from LCD television works fine, but if i want to play DVD disc i had no sound. If i try to playback some music on HDD, televison plays sounds. If i start play DVD disc, I have no sound again. I try to set everything in Vista sound settings and WMP11 settings and nothing. Can anybody help me with this? On Win xp everythings work fine. I have dualview settings in Vista now.

Link to comment
Share on other sites

I assume since you are using Vista, that you are using the integrated DVD decoder. If you play an MPEG2 file, does the sound play on the TV?

Link to comment
Share on other sites

I have seen this problem before and unfortunately no silution was achieved. You might attain a solution by googling your problem or waiting for another reply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...