Jump to content
LaptopVideo2Go Forums

9300M G Drivers!


Guest Lily

Recommended Posts

Hey guys, I was wondering what you think the best drivers are for the 9300M G?

I've searched the forums, but no responses to any questions that are similar!

The only game I play really is TF2, sometimes The Sims 2 also. Thanks :)

Link to comment
Share on other sites

go here:

http://forums.laptopvideo2go.com/forum/2-frequently-asked-questions4

Seeing as you have a 9000 series card, this would be your best bet.

Download 177.79 and the modified inf file.

Extract the driver, copy the inf file to that folder you extracted, run setup.

Link to comment
Share on other sites

go here:

http://forums.laptopvideo2go.com/forum/2-frequently-asked-questions4

Seeing as you have a 9000 series card, this would be your best bet.

Download 177.79 and the modified inf file.

Extract the driver, copy the inf file to that folder you extracted, run setup.

Hi wook, thanks for your reply. I tried this driver now and it's the same as the rest. Good framerates but periodic stuttering where framerate drops very low then returns after a while. Very annoying!!

Appreciate the help, any advice?

Link to comment
Share on other sites

this stuttering, is it really bad??

I get a kind of stutter using the 177.** driver range also. Try 174.74 its about 2 months old, but its my driver of choice.

EDIT: wont be able to reply untill tomorrow as i have a meeting.

If this driver change does not solve the issue, then i'm afraid it may be an 'underclocking' issue.

This may be able to be resolved, but will take some time. Good luck... I'll check in tomorrow..

:)

Link to comment
Share on other sites

this stuttering, is it really bad??

I get a kind of stutter using the 177.** driver range also. Try 174.74 its about 2 months old, but its my driver of choice.

EDIT: wont be able to reply untill tomorrow as i have a meeting.

If this driver change does not solve the issue, then i'm afraid it may be an 'underclocking' issue.

This may be able to be resolved, but will take some time. Good luck... I'll check in tomorrow..

:)

Hi wook, the stuttering makes playing some games impossible and I don't really understand why its happening since the game is running fine with a good frame rate until it happens. I have now tried 174.74 and its the same issue unfortunately, i will look into the "underclocking" thing you mentioned and see if I can find a solution there!

thanks again!

Link to comment
Share on other sites

Ok... sounds like the famous 'downclocking' of your GPU. A lot of users are having this issue. Not quite half have solved the problem. I had the same issue with my 8600 GT.

I changed some powermizer settings, and this helped for about 2 weeks then got a lot worse. I then had my motherboard replaced (warrantee) and now it's great!

1) Try this. Go into control panel/ power settings, and make sure that your system is set for performance.

2) Open up the back of the laptop and clean the dust out of the heat sink. Preferablely with a Q-tip or similar object. Don't blow the dust into the unit. blow it out : )

3) :

If you are running XP you can simply go into nvidia control panel and turn powermizer off.

If you are running vista, you will need to do the following

Step 1 - Press the "window" key + R . This will launch a command window. Type ((regedit)) then press OK.

Step 2 - Now navigate to this registry. (Press the + button to open the registry folders, as you might miss the last folder)

\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{**a series of numbers that are different**}\0000\PerfLevelSrc

Step 3- What we need to do once you found PerfLevelSrc is edit it by double clicking and changing the value data from 3333 to 3322. Click ok.

Step 4- Find "PowerMizerEnable" which is probably 5 folders down from "PerfLevelSrc". When you find it double click on PowerMizerEnable and change the value data from 1 to 0.

Step 5 - Find PowermizerLevel and change the value to 1

Step 6- Find PowermizerLevelAC and change value to 1

(You may also want to try changing these last two settings to 0 {if it does not work})

If this has limited, or no effect... then contact your laptop company and tell them the downclocking issue, and get the unit replaced.

My downclocking was because of heat, others say its not... I'm convinced.

Link to comment
Share on other sites

haha, just my luck! I tried the settings and the problem seemed to be gone until bam, it appeared again after a while! I think i'll contact the company and try get the unit replaced..

You've been an awesome help regardless :) :)

Link to comment
Share on other sites

yeah sorry about that. quite a few people are angry with this whole downclocking thing.

happy to help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...