Jump to content
LaptopVideo2Go Forums

XPS1730 SLI GTX8800M - Vista 64 bits


george0123456789

Recommended Posts

george0123456789

Hello all!

I would like to thank (again) all LaptopVideo2Go, I remember when I had my old GeForce 440, they helped me a lot to get a huge improvement on my laptop.

So, here I come again, looking for help. I've been using the search tool, but couldn't find anything about the drivers on Vista 64 bits.

1.- I'm trying to find good drivers that work on Vista ...

2.- ... on Vista 64 bits

3.- GPU: G92M - revision: A2 - BIOS: 62.82.2C.00.01

4.- I haven't tried any yet ... mainly cause I couldn't find any drivers for Vista 64 bits and this video cards, and Dell doesn't seem to have any on their website.

Read something about Clevo drivers, would they work on Dell XPS 1730?

Please, if you could help me or aid me, and tell me which drivers will work best for Windows Vista 64 bits in SLI mode, or single mode.

7cn.png

Dell XPS M1730

Intel Core 2 Duo T9300 (L2, 6M) 2,40 Ghz

4 Gb Dual Channel 667 Mhz - Ram

Raid 0 - 200Gb+200Gb

Edited by george0123456789
Link to post
Share on other sites

There's lots of drivers here for Vista 64 bit. I've only got the 8700 model of 1730 but sli seems to be ok on the more recent 177.83 and 177.92 drivers although ive only done a little testing.

Try out nhancer too for a bit more control over your settings, seems a nice utility.

Link to post
Share on other sites

try my drivers.

http://forums.laptopvideo2go.com/index....t=0&start=0

follow all instructions on how to install from that link.

I had a PM from a user with the same laptop, Vista x64 8800MGTX saying his games were running well.

That was for driver 177.89, the newest one i just released is fro driver 177.92.

Link to post
Share on other sites
george0123456789

Hi Dox.

Well, I guess I'm unlucky, cause it doesn't work very well on this laptop (the last one).

For some reason, nVidia software ain't installing, so I can't enable or disable SLI mode, nor change any settings.

Why is that?

Link to post
Share on other sites
george0123456789

Dox recommended me to download his INF file, not those ones.

And well, the drivers did install correctly, I just can't get to the settings of the card, so I can't enable SLI.

Link to post
Share on other sites

ok.. umm if SLi does not enable, then the only solution is to use another driver or INF file that will let you enable it.

Do a search for your GPU and see what driver others with your setup use.

i cant offer advice on SLi sorry. May want to look at this thread.

http://forums.laptopvideo2go.com/index....c=18912&hl=

Link to post
Share on other sites
george0123456789
ok.. umm if SLi does not enable, then the only solution is to use another driver or INF file that will let you enable it.

Do a search for your GPU and see what driver others with your setup use.

i cant offer advice on SLi sorry. May want to look at this thread.

http://forums.laptopvideo2go.com/index....c=18912&hl=

What I mean is that the nVidia control panel doesn't get installed.

It feels or look like the driver doesn't get installed. Is not just enabling or not SLI, is accessing to the panel.

And well, tried both drivers and INF's recommended, and had same results so far.

I've installed Dell only drivers for Vista 64 bits, but it was an update for Quadro, it still installed on my comp, but performance is not as near as if was running Vista 32 bits.

Thanks in advance again, let's see if someone has got the solution.

Link to post
Share on other sites
Hell again.

Is there a way to add my graphic cards to the modified INF for this drivers? http://forums.laptopvideo2go.com/index....showtopic=20271

I'm having trouble to find out some good drivers that would work on this =(

They are already in those drivers modded inf.

Link to post
Share on other sites

NVIDIA_G92.DEV_060C.1 = "NVIDIA GeForce 8800M GTX"

It's there in the modded inf i downloaded from here.

Link to post
Share on other sites
  • 2 months later...
Guest 139sroberts

Hi Guys,

I am really hopping you can help me.

Has there been any progress with Vista 64bit 8800GTX SLI graphics card drivers? I purchased a DELL XPS 1730 laptop with a GFX8800M GTX SLI 8 months ago and it has worked perfectly with Windows Vista Home Premium 32bit. As i Wanted to address all my 4gb RAM, i recently went out and purchased Windows Vista Ultimate 64bit.

As i completed my installation of Vista64, and look to install drivers, i can't find any graphics drivers at Dell or Nvidea for 64bit Vista :)

Im a bit of a noob with this, if possible please can someone help me and show me where i can obtain the neccessary drivers?

Thanks alot.

Steve

Link to post
Share on other sites
  • 2 weeks later...
Hi Guys,

I am really hopping you can help me.

Has there been any progress with Vista 64bit 8800GTX SLI graphics card drivers? I purchased a DELL XPS 1730 laptop with a GFX8800M GTX SLI 8 months ago and it has worked perfectly with Windows Vista Home Premium 32bit. As i Wanted to address all my 4gb RAM, i recently went out and purchased Windows Vista Ultimate 64bit.

As i completed my installation of Vista64, and look to install drivers, i can't find any graphics drivers at Dell or Nvidea for 64bit Vista :)

Im a bit of a noob with this, if possible please can someone help me and show me where i can obtain the neccessary drivers?

Thanks alot.

Steve

I am hearing you there. I have the same system with the 8800GTX'S in SLI and the PPU physics card. I am too having trouble finding a decent set of drivers. I play a lot of Company of Heroes and the performace sucks with all the drivers for 64 bit that i have used. BF2 is fine on any of the driveers as are most other games.

I am searching these forums like a mofo to get some increased performance for COH.

Link to post
Share on other sites
I am hearing you there. I have the same system with the 8800GTX'S in SLI and the PPU physics card. I am too having trouble finding a decent set of drivers. I play a lot of Company of Heroes and the performace sucks with all the drivers for 64 bit that i have used. BF2 is fine on any of the driveers as are most other games.

I am searching these forums like a mofo to get some increased performance for COH.

Hi, I recently upgraded my 1730 to 8gb and Vista 64. I was able to find all drivers and everything is working great. I think the webcam, logitech LCD and the video drivers were the only ones not available from Dell IIRC. The video drivers that I am using (which have the same benchmarking performance as Vista 32 bit) were actually found and posted by 139sroberts on the slizone.com forums. I am presuming it's the same person who posted here.

Here was the link from his post and the games he tested. I have only tested a few and the main one I cared about being Sacred 2, but I can tell you the performance is awesome, if anything the framerates are higher than before the upgrade. There are some newer 64 bit drivers there as well but I'm afraid to even try them as these work so good! I can overclock just as before and have lost no features so I am one happy camper.

***********************

http://downloads.guru3d.com/GeForce-174.85...nload-1896.html

Tested in Company of Heros, CSS and COD4.

***********************

I have been surprised at how little info I could find online, with just a few posts here and there and nothing to absolutely let me know that 8gb and Vista 64 would both work fine in a Dell 1730. Hope this helps someone wlese out there.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...