Jump to content
LaptopVideo2Go Forums

Can't get any drivers to work with my Quadro fx go1000


bblancobrnx

Recommended Posts

I have tried to install quite a few different drivers from here on my DELL precision M60, from 163, 165, 167, 169, 175, and 177...to no avail. I use the "have disk" method and when the computer roboots, I just get a black screen after the windows loading screen. Anyone out the who can help me. I have been trying for a few days now. this is driving me nuts. Any help would be appreciated. My video card is a Quadro fx go100 and the current forceware version is 88.something. Thanks for any help you all can give. Current driver is version 7.8.1.1 from 2005-07-06. Provided by nVidia

Edited by bblancobrnx
Link to comment
Share on other sites

Actually, I got 174.74 to work fine with it because of all of the OEM inf that come zipped in the file. I used the NVDM.inf and it worked. Granted, there are less choices for resolution now, and I'm not sure whether it is better or worse for my card, but it did work. I thought the quadro drivers were made more for business type apps like autocad and photoshop.. I'm interested in gaming.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...