Jump to content
LaptopVideo2Go Forums

Can't overclock? Clocks revert to stock? Try it ;)


RedFoXite

Recommended Posts

If you can't overclock you should try it :)

Open riva and go to Power User

riva1.png

Set RivaTuner \ NVIDIA \ Overclocking -> DisableMemClkResetProtectionWarning value to 1

riva2.png

OC should be unlocked now :)

riva3.png

riva4.png

riva5.png

riva6.png

I overclock my acer 8400m gs 256mb ddr2 64Bit

gpu-z8400mgs256mbddr264Bitoc.png

in 3DMark06 i have 2243 (Vista64, 169.04)

Edited by RedFoXite
Link to comment
Share on other sites

  • 2 weeks later...
Guest thomaskc

funny thing is... you used 169.04 .. which means your fix might not do anything since they have always worked with OC :) they are the only driver I can OC with on my 8600 gs :/

However I will try and test your idea... just dont think it really changes anything.

Try again with like.. any 177.xx driver.

Link to comment
Share on other sites

read topic once again :)

"Clocks revert to stock?"

Even I used 169.04 clocks always reverts to original settings... and more users have this problem... so I wrote this fix :)

Sorry, if I use bad times in my posts... :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...