Jump to content
LaptopVideo2Go Forums
peterq2

Trouble overclocking? try this, ntune needed

Did This Work For You?  

23 members have voted

  1. 1. Did This Work For You?

    • yes
      12
    • no
      11


Recommended Posts

peterq2

You Must Have A/C Power On For This To Work

Are you having trouble overclocking your GPU?

Try this way ( NTUNE needed for it to work )

When you try to overclock with ntune 99% of the time it reverts back to stock settings unless you go back to the really old drivers

well my friends i think i have cracked it :)

Open ntune and save the current profile,

The default is nvsutil, save it then close ntune,

goto

X:\Documents and Settings\Administrator\Local Settings\Application Data\NVIDIA Corporation\nTune\Profiles ( replace x with drive you have it installed )

open nvsultil with notepad or wordpad, it should look something like this ( profile will vary from gpu to gpu )

[boardConfiguration]

Version=200

CPU=60f81

MCP=1127

GPU=NVIDIA GeForce 7000M / nForce 610M

[ClockSettings]

FSBMHZ=200

AGPMHZ=2500

PCIe2MHZ=0

TRAS=10

TRCD=2

TRP=2

TRC=10

TWR=2

TRRD=2

TRWT=2

TWTR=2

TWRRD=0

TWRWR=1

TRDRD=0

TREF=0

GPUCOREMHZ=350

GPUMEMMHZ=0

GPUSHADERMHZ=0

HTMULTIPLIER=3

[VoltageSettings]

CPUVOLTAGE=-1

NFORCEVOLTAGE=-1

MEMVOLTAGE=-1

AGPVOLTAGE=-1

AUXVOLTAGE=-1

CPUFAN=-1

AUXFAN1=-1

HTCPUSPPVOL=-1

HTSPPMCPVOL=-1

NFORCEFAN=-1

AUX1FAN=-1

AUX2FAN=-1

CPUVREFVOL=-1

GPUFAN3D0=0

this is my standard settings before i overclocked anything, now the fun part the overclocked section will be in red for your pleasure lol

[boardConfiguration]

Version=200

CPU=60f81

MCP=1127

GPU=NVIDIA GeForce 7000M / nForce 610M

[ClockSettings]

FSBMHZ=200 changed to 250

AGPMHZ=2500 changed to 3000

PCIe2MHZ=0

TRAS=10

TRCD=2

TRP=2

TRC=10

TWR=2

TRRD=2

TRWT=2

TWTR=2

TWRRD=0

TWRWR=1

TRDRD=0

TREF=0

GPUCOREMHZ=350 changed to 450

GPUMEMMHZ=0 changed to 667

GPUSHADERMHZ=0

HTMULTIPLIER=3

[VoltageSettings]

CPUVOLTAGE=-1

NFORCEVOLTAGE=-1

MEMVOLTAGE=-1

AGPVOLTAGE=-1

AUXVOLTAGE=-1

CPUFAN=-1

AUXFAN1=-1

HTCPUSPPVOL=-1

HTSPPMCPVOL=-1

NFORCEFAN=-1

AUX1FAN=-1

AUX2FAN=-1

CPUVREFVOL=-1

GPUFAN3D0=0

exit notepad/wordpad save and overwrite,

now open ntune and load the nvsutil profile and away you go

My cpu went from a 1.8GHz to 2.25GHz And My GPU is set at 450 MHz

now the gpu is still locked out in the settings all you need to do is edit the nvsutil profile to up your speeds.

good luck and i hope it works for all.

P.s

forgot to add i'm running windows XP64 with 176.37 nvidia driver

pp.s

snapshot added for proof.

post-26333-1220132370_thumb.jpg

Edited by peterq2

Share this post


Link to post
Share on other sites
Andrew55

I commend you on your wonderful effort :) :) . Testing now.

Share this post


Link to post
Share on other sites
peterq2

Most of the 1's and 0's i don't have a clue what they are for, so any feed back on how to improve the settings will be great

thanx

Share this post


Link to post
Share on other sites
Andrew55

SIMPLY... AMAZING!!! :) :) Great work. Now I can use the latest drivers without having to worry about overclocking features. Tested and working with vista home premium 32-bit.

Most of the 1's and 0's and other numerical values there have to do with RAM timings which are better left alone.

The others are to do with basic settings like gpu fan on and off for example and wouldn't therefore make any difference to performance.

Share this post


Link to post
Share on other sites
peterq2

thank you for the comments in this and the other thread

glad it was not a one off and it worked for you :) lets hope it will benefit more

Share this post


Link to post
Share on other sites
Andrew55

This thread deserves it! In terms of it benefiting all the affected gpu's most (or all) of which are in the 6 and 7 series, I don't see why not. It seems like a really foolproof idea. But we'll just have to wait on more results to say for sure.

Share this post


Link to post
Share on other sites
pkl

(XP 32bit)

The overclocking problem is probably the result of disabling SBA in the modified INF.

If you remove the line

HKR,, EnableAGPSBA, %REG_DWORD%, 0

from the downloaded INF everything works fine, with no tricks.

nTune set new frequences without problems.

In most original INF's there's no such line, so why it is

added in the laptopvideo2go modified INF's?

pkl

P.S. Also the modifications of the "OverlayMode"s (in INF) may cause

problems with subtitles transparent background in some AVI players.

Have anybode else also observed that?

Share this post


Link to post
Share on other sites
peterq2

Maybe that would work with the modded inf's but the problem would still be there for the original drivers i downloaded mine with the original inf and it wouldn't overclock,

the only way was to do waht i did above.

Share this post


Link to post
Share on other sites
pkl

I'll keep your solution in mind in case mine doesn't work one day :)

Share this post


Link to post
Share on other sites
Andrew55

Have not tried pkl's solution yet but will certainly get down to it soon.

Edited by Andrew55

Share this post


Link to post
Share on other sites
peterq2
Have not tried pkl's solution yet but will certainly get down to it soon.

tried it and it failed and the reason it worked for pkl i think is that his graphics card is the 8000 series and not the 6 or 7 that has the problem.

p.s

forgot to add i tested using driver 177.79 xp64 and had to use my own method to overclock

Edited by peterq2

Share this post


Link to post
Share on other sites
Andrew55

When you consider the amount of variables, more than one solution can come up. But essentially, as always, what works for one person may not necessarily work for all.

Share this post


Link to post
Share on other sites
peterq2

I just hope the solution i posted works for most or atleast those with 6000 and 7000 series cards.

Share this post


Link to post
Share on other sites
Andrew55

Most likely. I don't see why not.

Share this post


Link to post
Share on other sites
pkl
tried it and it failed and the reason it worked for pkl i think is that his graphics card is the 8000 series and not the 6 or 7 that has the problem.

I had the problem with my 8400M. But when I remove the line with "...SBA..."

from the INF file prior installing the driver the problem disappears.

BTW, I use nTune version 5.05.54.00.

But it is very likely things work differently on different

video cards, especially from different series.

Did anyone tried the driver version 176.37 - it is an original

mobile driver from nVidia/acer? It should work with its original

INF file with most nVidia 6xxx, 7xxx, 8xxx and 9xxx mobile cards.

Share this post


Link to post
Share on other sites
Ultim8_Evil

I can't get this method to work for my 9500m GS with the 177.92 drivers :'(

Any solutions?

Share this post


Link to post
Share on other sites
Andrew55

Are you talking about pkl or peterq2's solution?

Share this post


Link to post
Share on other sites
aliveanddead86

Works fine on a 7900GTX... Thanks! Although the BIOS is flashed, just thought I would test this out! I can't overclock my CPU using this method though

Share this post


Link to post
Share on other sites
Andrew55

Are you normally able to overclock your cpu?

Share this post


Link to post
Share on other sites
aliveanddead86

Nope... all it says in the Ntune config is

[ClockSettings]

FSBMHZ=0

AGPMHZ=0

Unfortunatly I couldn't find the T7600G on ebay (Dells unlocked CPU which can be overclocked in the BIOS), only found the T7600

Share this post


Link to post
Share on other sites
g1real

Would there be any way to check if this actually works?

Minus benchmarking?

Share this post


Link to post
Share on other sites
Andrew55

g1real, the results of overclocking are obvious. Performance increases in games and benchmarks if that's what you mean. Aliveanddead, this overclocking issue looks like it is beyond ntune and it has to do with your motherboard or processor but the former seems to be the culprit.

Share this post


Link to post
Share on other sites
peterq2
I had the problem with my 8400M. But when I remove the line with "...SBA..."

from the INF file prior installing the driver the problem disappears.

BTW, I use nTune version 5.05.54.00.

But it is very likely things work differently on different

video cards, especially from different series.

Did anyone tried the driver version 176.37 - it is an original

mobile driver from nVidia/acer? It should work with its original

INF file with most nVidia 6xxx, 7xxx, 8xxx and 9xxx mobile cards.

Just installed them now ( original inf )and its 50/50 on how they work

If i choose to boot up without any profile loaded ( stock settings ) then it won't let me overclock, it will let me move the slider for the gpu not the memory

but as soon as i hit apply it resets fot default settings.

I loaded my modded profile ( nvsutil ) and tested manual overclocking and :) it worked but only the gpu would overclock not the memory,

to overclock the memory i needed to edit nvsutil with notepad,

gonna test the driver with 3dmark03 to see if its any good, i know its old but it makes my system look fast lol.

Edited by peterq2

Share this post


Link to post
Share on other sites
Andrew55

btw, what is your 3dmark03 score?

Share this post


Link to post
Share on other sites
peterq2

3dmark03 with memory set at 375MHz and gpu at 500MHz was 1993 quite poor

but with memory set at 1MHz and gpu at 500MHz it was 2842 :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×