Jump to content
LaptopVideo2Go Forums

Help! 177.92 on Go 7600GT makes only part of desktop appear!


Tyrone Slothrop

Recommended Posts

I am trying to run FUNCOM's "Age of Conan" on a Toshiba Qosmio G35-AV650 laptop with an NVIDIA GeForce Go 7600GT graphics processor (256M video ram). This laptop is running XP Media Center with Service Pack 3. The video driver I am using is ancient (maybe 2 yrs old). I installed AoC fine, but when I went to run it, it says my video driver is out of date.

So I tried installing 177.92 XP x32 from here with the associated custom INF. My problem is that after it installs fine, there is the required reboot. After the reboot, the driver does something totally wierd with my display. I am on my desktop but as if looking through a magnifying glass at only a tiny portion of my desktop which takes up the entire display however! That is, most of my desktop is not within the display, and the portion of the desktop which is on the display is magnified so it is huge. I can roll the mouse pointer off the display, and by randomly clicking, I can drag icons and windows from offscreen onto the part of the desktop which is within the display.

My problem is that while I can right click on the desktop to get the NVIDIA configuration menu to pop up (so I can try changing the resolution), the actual window must be popping off display, and I haven't been able to grab it by random clicking. I tried booting up into safe mode and changing resolution, but it doesn't stick -- when I reboot normal, I back to the magnifying glass view. The only thing that works is the roll the entire system back to the last savepoint.

So has anyone have any ideas on what I can try? I need a less ancient driver for my AoC to work!

Thanks much!

Link to comment
Share on other sites

sounds like there is a conflict with the new driver,

boot into safe mode and roll back the driver then install this driver ( http://forums.laptopvideo2go.com/index....showtopic=18050 ) its 174.74 meant to be good for gaming.

Link to comment
Share on other sites

Looks like either a bad install or an incompatible driver. The 174.74 are probably better for you anyway.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...