Jump to content
LaptopVideo2Go Forums

I need help for nvidia 8400M G?!


Guest Dmz

Recommended Posts

Hello all,

I have a laptop Acer 7520G with a Nvidia Geforce 8400M G. (in the property of the card, I have PCI\VEN_10DE&DEV_0428&SUBSYS_01261025. I don't know if it's important.)

I play counter strike 1.6 and i have problems with my fps! Normally I have 60 fps but sometimes it drops to 20 fps or less.

I would like to know which driver is the best for the performance (in game) and if it is possible stay at 60 fps...

My game is set in low resolution so I don't think the problem comes from there.

So I would like have the link to download the best driver for me and... Do I need a modded Inf ???

I hope someone can help me!

Thanks a lot!

Dmz.

Ps: Sorry for my bad english!

Link to comment
Share on other sites

What driver version are you using now? I recommend using the latest version, 177.92.

Link to comment
Share on other sites

yeah... your current version is not very good. go with what michael suggested. you will need to use the modified INF file also

If this does not sovle the issue.. then you will need to search 'downclocking' in this forum.

Link to comment
Share on other sites

The 177.92 and the modded ind are installed! (on this Page) :) Is it OK ?

But the FPS problem still persists, I've searched "Downclocking" in the forum but I don't understand it very well!

Can I have a little explanation about ? What is the Downclocking? I read that it was related to the AC battery... My AC is set to High performance in the control pannel. Is it OK ???

Or I have to go in the regedit???

Please LaptopVideo2Go pimp my CG!!! :)

Thanks a lot for the past and the future replies! :P

Dmz.

Link to comment
Share on other sites

ok.... there is a registry fix for powermizer. But this is a lot easier and also works.

Download rivatuner.

go into RivaTuners power user tab

\NVIDIA\Overclocking\EnableLowPower3dControl

\NVIDIA\Overclocking\EnablePerfLevelForcing

-set the value to 1

Then go back to the overclocking tab,and activate the now revealed

Force Constant Performance Level command to performance 3D.

Go to the top right drop down box and select low power 3d mode, make sure to select enable driver level overclocking. Do this for both standard 2d and performance 3d.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...