Jump to content
LaptopVideo2Go Forums

Installing a 2nd card to enable 3 mons vista x64


southy_pne

Recommended Posts

Hi

I was hoping that someone could help me. I have looked through the fora but i have not found anything that helps, surely someone must have the same problem

I recently upgraded from XP pro to vista 60, bu old setup had a dell e521 with a 8500 GT graphics card and an ATI radeon 7000 (pci) for a 3rd monitor.

ATI have not produced any drivers for vista 64, so I have ordered a fx5200 (pci)

When connected I get a conflict and a crash dump then its hard to get my computer restarted, (sys restore is a good thing)

It works fine on its own without the 8500GT in, but obviously I would like to use both together.

Hopefully someone can help me here.

Many thanks

Link to comment
Share on other sites

Your problem is caused by the fact the Vista doesn't work with multiple graphics card drivers. I would recommend using a version which is 175.xx or earlier, which is compatible with both cards.

Link to comment
Share on other sites

many thanks for your reply, but tfinding the right driver that covers both is the difficult bit.

they are two separate packager one for the 8*** geforce and another for the FX5***

and other the ones found on here are not digitally signed therefore my windows will not let them install

Your problem is caused by the fact the Vista doesn't work with multiple graphics card drivers. I would recommend using a version which is 175.xx or earlier, which is compatible with both cards.
Link to comment
Share on other sites

Many thanks for that, I have got further that at any time now.

In device manager both cards show and the fx 5200 is showing code 43 error of windows has stopped this device because it has reported problems. at least it is acknowledging the card it there and not automatically giving me a crash dump

Thanks for your help so far, any other ideas

cheers

chris

Link to comment
Share on other sites

after using 95.15 they are both showing that they are both incompatible now

I guess if i work through them all then i may find one that works

Edited by southy_pne
Link to comment
Share on other sites

does anyone think that i should change my secondary card to an fx 5500, would i have any more of a chance of getting it all working

Link to comment
Share on other sites

Still that thread, where Larry wrote:

The newest drivers that work well with the FX 5200 are 169.47 and 169.72.

So, 169.47 seems to be Vista64, the other is XP. Worth trying?

Link to comment
Share on other sites

with the 169.47 it id saying that it stopped working because it reported a problem.

would it be better to go for a fx 5500 or a pci-e 1x card from nvidea such as the GeForce 8400GS 256MB DDR2 PCIEx1 ?

Still that thread, where Larry wrote:

The newest drivers that work well with the FX 5200 are 169.47 and 169.72.

So, 169.47 seems to be Vista64, the other is XP. Worth trying?

Link to comment
Share on other sites

5.x cards are sooo old that I'd get an 8.x lo-spec card, they don't cost too much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...