Jump to content
LaptopVideo2Go Forums

8700GT SLi driver comparison- Best perfoming driver!


Recommended Posts

  • Replies 88
  • Created
  • Last Reply

Top Posters In This Topic

  • wook

    34

  • radixxx

    4

  • tnad

    4

kohlmayer & presenceofmine -

I suggest you both give 179.14 a chance. see if you have any heat issues, as i think you will be impressed with the performance. have not noticed any issues with either shader 2 or 3. with 180.48 i did notice some weird colours with shader 3 and 4.

so try 179 first.

Well, it seems to be 179.14 the best driver for this game ( with my configuration of course). Fps increased in WOTLK and no issues with the temperature at the moment ( Almost 73/74° C in load)

Thanks wook :)

Link to post
Share on other sites

awesome.. hope it stays that way!

180.48 is a good bet. maybe try that, then give 179.14 a go as well. both pretty similar, but i think 179 might be slightly better

Link to post
Share on other sites

I'm trying to get the bottom of why I'm crashing to desktop in Warhammer. I'm running an 8700M GT no SLi with drivers 156.55 in an Alienware m15x. I have a feeling its a driver issue.

Any ideas on which driver I should try?

Link to post
Share on other sites

yeah changing drivers will more than likely fix this issue. your current drivers are quite old. try 179.14 or 180.48

should make the game run better also

Link to post
Share on other sites

I have already tried that one. didnt leave a score as it was worse performance then pieters inf file.

I test all new drivers, but only include them in the table if they perform well.

Link to post
Share on other sites

no. doesnt have any temp issues. although i dont like the 180 series thus far. very buggy and cause a lot of blue screens for me.. (SLi and non SLi)

Also waking up from sleep and especially hyber causes the system to freeze.

i'd stay clear of it.

Link to post
Share on other sites
Guest Guestxps

on 8700m gt sli I just tried out the 179.14 vs 180.70 and found that I preferd 179.14.. more stable, because on the 180.70 the smoke clouds on cod5 were blinking and the water sometimes bugged out. Howerer 180.70 gave 100+ on 3d mark06, but i prefer the 179.14 :)

thansk for very nice topic btw :)

Link to post
Share on other sites

yeah thats why i have posted shader 2 and 3 results as the CPU is taken into account for a total 3D mark. and my processor is pretty quick.

Also depends with SLi, as you know SLi uses a lot of processing power to enable.

Link to post
Share on other sites
Guest Molder2k

Hi have a problem with these modded drivers:(

I have a XPS Dell M1730 with 8700M SLI, if I try to boot my laptop with battery only after the bios boot, after the Vista slide bar... I have a blank screen and I hear that windows is running ....

If I attach the AC Adapter I have no problems to boot...

Have some idea?

THANKS!

Link to post
Share on other sites

yeah i have heard of this before. ummm... i'll have a search of our forum and see if i cna get back with a solution for you.

EDIT: http://forums.laptopvideo2go.com/index....art=#entry84028

try that link. people having same issues with their XPS 17"

Link to post
Share on other sites
Guest PresenceOfMind
Well, it seems to be 179.14 the best driver for this game ( with my configuration of course). Fps increased in WOTLK and no issues with the temperature at the moment ( Almost 73/74° C in load)

Thanks wook :)

Hey guys,

Sorry if I didn't reply earlier. I did but in a different thread.

I've tried 178.26, 179.13 and 180.48 drivers on my 8800M SLI.

179.13 is by far the best. The performance is great and very stable.

180.40 is a disaster. I had all sorts of problems, it heats like hell and delivers a bad performance.

I suggest stay with 179.13 for now.

Regards,

PresenceOfMind

Link to post
Share on other sites
Guest Coldscooter

I have a Dell M1730 with the 8700m gt running SLI. I'm confused by the way that games seem to run exactly the same whether i have sli enabled or not. I have intel 2.2 duo core processors and notice that a lot of the new games have my processor running at 100%. I noticed that Wook mentioned that SLI requires a lot of processing power to run. Does this mean that I should disable the SLI? All seems a bit annoying seeing as i want to be able to utilise all 512meg of my video memory and it seems i'm left with only 256 at disposal.

Any information on this would be greatly appreciated.

Link to post
Share on other sites

firstly using SLi wont give you double the memory as each card runs seperately.

Depending on the game SLi will have different performance issues.

Some games are configured to work with SLi very well. i notice fallout 3 does work with sli well, i get 5-6 FPS more. (granted thats not a lot but better than a kick in the pants)

But for others like mass effect turning SLi off i noticed the game running smoother. this is because this game required a lot of CPU power to run and SLi also uses more CPU than i believe it should.

Hoepfully a good 180 series drive will come out that does what its supposed to. (utalise SLi effectively) :)

dont hold your breath.

Link to post
Share on other sites
  • 3 weeks later...

Hi you said you were able to archive higher overclock with 179.28 than 179.14 which I assume means that if you don't overclock then 179.14 would outperform 179.28 right? :)

Edited by Shaythong
Link to post
Share on other sites

There is a minute but measurable speed differerence. But in benchmarks the differences tend mostly to stay within 1% with ripe drivers.

Link to post
Share on other sites
  • 2 weeks later...

For anyone interested I have 8700M GT SLI cards and I just installed the new physX acceleration 9.09 drivers -WOW what a difference in games. I didn't do any testing yet but graphics are cleaner & faster.

Link to post
Share on other sites
For anyone interested I have 8700M GT SLI cards and I just installed the new physX acceleration 9.09 drivers -WOW what a difference in games. I didn't do any testing yet but graphics are cleaner & faster.

Nice one! Hopefully that will help a few member!

Link to post
Share on other sites

Hi Wook,

Having been lead here by your answer to my other post yesterday (re. searching 8700 drivers) I have read all the posts with interest. Very useful stuff! But, as might be expected, I now have some questions.

I have 2 x GeForce Go 8700M GTs on a Dell XPS M1730, but as I only run Flight Simulator 9 and (to a far lesser extent) Flight Simulator X on this machine, I have disabled one of the video cards since FS9 doesn't support SLI (and performance seems to decrease somewhat with both cards enabled).

I've never really found good drivers for these cards - so was pleased to read your comments on 179.14. Only thing is I run XP Pro 32-bit, so it seems there is no version of these drivers available for me.

So do you (or anyone) have any recommendations based on the above? Maybe 179.28 here:

http://forums.laptopvideo2go.com/index....showtopic=22323

I'll try those 179.28s and see what happens, but any extra advice welcome! (I am not overclocking BTW).

Thanks,

Martin

Link to post
Share on other sites

Hey Martin.

Yeah unfrtunately thats only available for vista. Its a great driver and way above the rest of the competition as far as drivers are concerned.

179.13 (alienware driver) its also a very good driver, and is for XP available here:

http://forums.laptopvideo2go.com/index....showtopic=20809

or... Dell has just released 179.29

http://forums.laptopvideo2go.com/index....showtopic=22508

have not tried it as its only for XP, and i've deleted all partitions and sticking with vista. Getting better performance out of vista now.

Unfortunately the image at the top of the page i uploaded has been deleted, and i need to upload it to our FTP site again. Hopefully will do it in a couple of hours.

Hope i have been able to help

regards,

Hamish

Link to post
Share on other sites

Hi,

I installed the 179.28 drivers yesterday: I'll need a few days to assess these with Flight Simulator but all seems good so far - though Process Monitor still shows nvsvc32.exe searching for the non-existent nvcplenu.dll file. Why would it do that? Is their some way of modding the drivers so that this doesn't happen (out of my league as far as that is concerned!). If you don't switch off the relevant service it causes memory drain and game crashes.

Thanks again,

Martin

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...