Jump to content
LaptopVideo2Go Forums

Drivers not working with Bootcamped MacBook Pro.


kaykid88

Recommended Posts

I have a early 2008 MBP with a GeForge 8600M GT. Ive tried 3 different sets of drivers now and followed the installation instructions to the t. I have 32 bit windows xp on the boot camp. Whenever I install the drivers it goes to an extremely small 640x480 screen size and extremely low native color. I cannot switch these. It also says I have multiple monitors running when it is just a laptop monitor. could anyone explain this?

Link to comment
Share on other sites

I have a early 2008 MBP with a GeForge 8600M GT. Ive tried 3 different sets of drivers now and followed the installation instructions to the t. I have 32 bit windows xp on the boot camp. Whenever I install the drivers it goes to an extremely small 640x480 screen size and extremely low native color. I cannot switch these. It also says I have multiple monitors running when it is just a laptop monitor. could anyone explain this?

did i ask this question stupidly or something? or is there just no fix..

Link to comment
Share on other sites

I'd better post something, not often we get Apple-ites here :)

You are probably having the same issue I had when running Tiger and getting nvidia drivers to work.

VGA mode means the driver isn't starting.

Use "have disk' method to install, it will give a better idea of the issues (ie actualy give an error)

Are you using orginal driver INFs or modded one ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...