Jump to content
LaptopVideo2Go Forums

FX5200 and 8600GT


V15

Recommended Posts

Hi,

I have just built a custom pc, and in it, I have an FX5200 and an 8600 GT. I want these so that I can run three monitors.

I would like to run these under Vista 64 (Ultimate).

From reading here, it seems that the 169.47 drivers are the best for the FX5200, so I uninstalled all the drivers (using Driver Sweeper in safe mode) and then installed the 169.47 from this site (using the modded inf) under "Have Disk" for the FX5200. When I rebooted (using the 8600 as my main monitor), I got an error message to say that the monitor hooked up to the 5200 has been disabled because it is incompatible withthe drivers for "Graphics card" (can't remember the exact wording, but basically since I hadnt installed drivers for the 8600, vista disabled the 5200).

Anyway, I then "Have Disk" installed the 8600 and rebooted. This time i got no such error (about disabling the monitor), but when I go into device manager, I get the following error message:

Description:
 Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 43.

Problem signature:
 Problem Event Name:	PnPDeviceProblemCode
 Architecture:	x64
 Hardware Id:	PCI\VEN_10DE&DEV_0322&SUBSYS_00000000&REV_A1
 Setup class GUID:	{4d36e968-e325-11ce-bfc1-08002be10318}
 PnP problem code:	0000002B
 Driver name:	nvlddmkm.sys
 Driver version:	7.15.11.6947
 Driver date:	03-23-2008
 OS Version:	6.0.6001.2.1.0.256.1
 Locale ID:	2057

Read our privacy statement:
 http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

I have read a couple of other people with the same problem on here, but I haven't seen any solutions. Does anyone know why this would falter like this? The inf file says that both cards should be happy with this driver, and it seems like they have installed ok.

If it is a case of having to goto XP, then I could do, but I would much prefer to use vista, if it is possible.

Thanks a lot for all the hardwork that clearly goes into this site - I have learnt a lot already!

Thanks

V

Link to comment
Share on other sites

Well, after finding an online supplier of XP, and preparing myself for downgrading, I thought I'd give a different version a try. So, I installed 171.37 drivers, and these work fine! I now have support for 4 monitors (though I'm only using 3 - seems a good excuse to buy another one to me!)

For anyone who may be trying to do the same as me, all I did was to install (using have disk) the new drivers over the top of the 5200 drivers. I did this in "regular" mode (i.e. not safe mode) and without deleting the old ones. It may, perhaps, be better to uninstall the old ones first, but since I got it working, I don't want to mess about seeing if just fresh installing the 171.37 drivers works!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...