Jump to content
LaptopVideo2Go Forums

System neu aufgesetzt - Performance verschwunden


Recommended Posts

Hallo zusammen,

ich hab ein Problem, das wie ich vermute auf die Grafikkarte zurückzuführen ist.

Zunächst mal etwas zu meinem System:

Acer Aspire 5652 WLMi

1,66 Dual Core

256 MB NVIDIA GeForce Go 7600

1 GB DDR2 Ram

So, nun habe ich aufgrund von aktuer Vermüllung meines Systems mich nach 2 Jahren mal aufgerafft und das ganze Ding in den Werkszustand zurückgesetzt.

Soweit so gut alles neu drauf gemacht und es läuft auch alles super, jedoch sobald ich die Grafikkarte mit meinen 2 Lieblingsspielen etwas fordere sinkt die Performance aufs niedrigste Level und das ganze wird unspielbar bei cirka 15-20 FPS.

Dabei handelt es sich zum einen um Jedi Knight 2 aus dem Jahr 2000 ( oder wars 2001?), welches ich auf niedrigster Detailstufe spiele und um Lineage 2, ebenfalls niedrigste Detailstufe.

Das ganze wurmt mich echt enorm, da ich dieses Problem vorher nicht hatte und das ganze bei geschmeidigen 50-125 FPS je nach Situation locker lief.

Installiert habe ich den 91.33er Treiber, da mir der aus fensterbanks Benchmark Statistik am positivsten Aussah und er ja das selbe System verwendet.. kenne mich damit nicht so aus deswegen diese Wahl. Dort habe ich sowohl Anti-Aliasing und Anisotrope Filterung auf "Aus" und die Systemleistung auf "Hohe Leistung" gesetzt. Dazu habe ich die CPU Frequenz auf die niedrigste Stufe gesetzt um Überhitzung des Systems vorzubeugen.

Was zur Hölle hat sich da getan?? Liegt es am Treiber? Liegt es am Service Pack 3 von Windows (das war vor der Zurücksetzung nich drauf)? Hoffe ihr könnt mir Tipps geben (wenns geht ohne Übertakten. Die Graka ist eh schon am heizen ohne Ende trotz Platz am Fenster und hochgestellt)... denn so macht das Spielen keinen Spass...

Ciaoo gn8

Link to post
Share on other sites

Hast du mal geschaut ob du die Energie Einstellungen auf Energiesparmodus oder so hast? sonst würd ich wirklich nen neuen Treiber probieren denn am Service Pack liegt es sicher nicht.

Link to post
Share on other sites
...Installiert habe ich den 91.33er Treiber, da mir der aus fensterbanks Benchmark Statistik am positivsten Aussah und er ja das selbe System verwendet.. kenne mich damit nicht so aus deswegen diese Wahl. Dort habe ich sowohl Anti-Aliasing und Anisotrope Filterung auf "Aus" und die Systemleistung auf "Hohe Leistung" gesetzt. Dazu habe ich die CPU Frequenz auf die niedrigste Stufe gesetzt um Überhitzung des Systems vorzubeugen. ....

Vielleicht leigt das Problem auch bei der CPU. Wenn du die niedrigste Frequenz eingestellt hast, kann es sein, dass die Leistung des Prozessors nicht mehr für die Spiele ausreicht.

Wenn ich Beispielsweise mein Notebook auf "Energiesparmodus" schalte, taktet meine CPU auf max. 1,2 GHz, was für so alte Spiele (bei mir jetzt Counter Strike: Source) die nur für Einkernprozessoren ausgelegt sind nicht ausreicht, weshalb diese zu ruckeln beginnen. :)

Das Runtertakten des Prozessors ist normal auch nicht nötig, damit das Notebook nicht überhitzt (meine CPU erreicht im Modus Höchstleistung mit Standardtaktung in Spielen bis zu 80°C, meine Grakas bis zu 85°C), so was müssen sie eigentlich aushalten. Zur effektiveren Kühlung trägt normalerweise das Untervolten bei - Dadurch verliert man keine Rechenleistung, aber die CPU bleibt um bis zu 20°C kühler ( hier eine sehr gute Anleitung dafür: http://www.notebookjournal.de/forum/showthread.php?t=9977 ). Und falls das nicht reicht kann man immer noch runtertakten :) .

Also hier mein Tipp:

Lass die Taktung des Prozessors auf Standard (=1,66GHz). Dann müssten die Spiele wieder normal laufen.

Du solltest auch umbedingt den Grafikkartentreiber updaten, da dieser wirklich schon uralt ist.

Ich hoffe, das hilft dir weiter!

MFG

VCB

Link to post
Share on other sites

Ich kann den Treiber 175.93 empfehlen. Mit dem bin ich ganz gut gefahren (Leistung/Temperatur). Momentan verwende ich den 178.15 - mit diesem Treiber erziele ich die beste Leistung aber die Grafikkarten werden damit auch richtig heiß o.O. Jedoch muss ich dazu sagen, dass diese Treiber mit deiner Grafikkarte ganz anders wirken können als mit meinen; also weniger Leistungsgewinn, evtl. sogar verlust (glaube ich aber nicht) und ganz andere Temperaturen - das alles kann sein, ist aber eher unwahrscheinlich.

Wichtig ist auch, dass fast alle Treiber auf dieser Seite gemoddet und keine Originaltreiber sind - es gibt keine Garantie dass diese funktionieren (gab es bei mir aber unter etwa 25 getesteten Treibern erst 1-mal).

Probiere einfach mal diesen aus und wenn du nicht damit zufrieden bist kannst du ja einfach den alten Treiber wieder installieren.

MFG

VCB

Link to post
Share on other sites

UmpaUmpah: Ich kann mir es nicht verkneifen, aber ich vermute Du hast wahrscheinlich 'vergessen' das passende Chipsatztreiber zu installieren. Das könnte die Minderleistung durchaus erklären. In anderen Worten: installiere alle hardware spezifischen Treiber in ihren neuesten Version (WLAN, Ethernet, Audio, Bluetooth, Maus, usw.).

Übrigens, willkommen in das Forum! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...