Jump to content
LaptopVideo2Go Forums
Dox

Forceware 178.24

Recommended Posts

Kum Zblj

For downloading from filefront, open the filefront page through a free proxy website, and all you should be able to download the drivers with no problem!!!

Yo Dox, in version 1.1 did you put the exact settings for powermizer as it is in original nvidia 178.24 inf?

Share this post


Link to post
Share on other sites
clpdj
ahh seem to miss this question :)

basically i use 178.24 because its official and WHQL and I know the changes made from nvidia site.

I dont have knowledge on how to make my own drivers - is that what you mean?

Also these drivers are the newste by build date - newer than 180.10.

I have made setup.exe (and worked well - not made public) before but I have no knowledge on how to create options to choose to install rivatuner or choose which inf to install :rofl:

I'll be more than happy to create setup.exe if someone with more progamming knowledge can make me an install with all the options I need :P

One of the blitting settings is off to gain more fps :P

ya m8... i tink 179.13 is the newste by build date no? i dont mean to crate your own drivers i mean to crate a setup.exe that gives the user the user the option of installing riva tuner an ati tool on the drivers setup.... i dont have knowledge to do it but is some one know a easy way cold help.... btw what's the blitting setting that is off? ....

best reguards from portugal :)

btw2: sorry my bad english m8, it suck's really.... in portuguese, Desculpa la....

Share this post


Link to post
Share on other sites
Ok-Alex

Please help me.

What driver or inf is better to use with my dv4t(C2D P8400, 9200M GS 256mb, 4gb ram, Vista x64)?

I'am asking because in Vista x86 I got 1720 marks in 3dmark06 with HP preinstalled drivers and only 1550 marks in Vista x64 with Dox's Customised Forceware 178.24.

Share this post


Link to post
Share on other sites
Au_Xtr3me

I found a simple program that switches powermizer on and off for battery and AC.

Its called "Powermizer Switch" and it lets you change the powermizer settings, very simple but it requires reboot for change.

(I don't have a link so you need to use google)

Dox, what I was trying to say was:

In the vista powerplan settings (balanced, high performance, powersaver) is it possible for you to change the powermizer settings so that it is enabled under powersaver (both AC and battery) but disabled under high performance? Or is that vista software related?

Share this post


Link to post
Share on other sites
Dox

Au extreme, i know what you mean, but thats built into vista.... I have no real control

I can only do what I suggested....

full 3d clocks on ac and powermizer on battery

or i simply keep what was done on v 1.1:

powermizer enabled by default and if laggy aero performanc etc use the alt inf :)

Share this post


Link to post
Share on other sites
Dox
btw what's the blitting setting that is off? ....

best reguards from portugal :)

btw2: sorry my bad english m8, it suck's really.... in portuguese, Desculpa la....

all blitting settings are turned off to improve performance.

I dont want to go into more details than that.

Share this post


Link to post
Share on other sites
Dox
Yo Dox, in version 1.1 did you put the exact settings for powermizer as it is in original nvidia 178.24 inf?

yes that is correct, but i added a hack so it is disabled on the alt inf (v1.1)

Share this post


Link to post
Share on other sites
Morthal

Dox, is there an easy way to add language files to your driver? XP 32bit

OK, so here I my results (previous 174.74):

3DMark06: +10points (it could be statistic error)

World in Conflict: +1fps avg (from 36 to 37) in benchmark result

Call of Duty 4: +4fps in smoke (anywhere else the same)

Oh, and i think you should make a tweak that will disable PowerMizer when working on AC and enabling on battery.

Edited by Morthal

Share this post


Link to post
Share on other sites
Dox

ok, so i guess some people would like to see more language support.

How about just french, german, english?

anyothers?

Share this post


Link to post
Share on other sites
coolcop06

mkay i got what your saying. i went back to 178.26 everything is back to normal...

so ill try the next driver you release.

thanks! :)

Share this post


Link to post
Share on other sites
Guest Guest

anyone else having issues with running the physX demos?

they stopped working after i installed these drivers.

Share this post


Link to post
Share on other sites
Guest radu

Hello everybody!

After 24 hours of struggle with BSOD in Vista64 I ended up at this site.

First let me say that Vista64 official drivers (HP website) for nVidia 8400M GS are 1 (one) year old - nov.2007. I've manage to receive a march 2008 driver from hp support, but it;s like nothing was changed in terms of my BSOD.

After 1 day of debugging I realised that the source of BSOD must be video drivers. After 3 discussions with hp support, in wich the best answer was "reinstall vista" and the driver mentioned above, I've installed the modded 174.93 from this site.

The improvement was that BSOD did't appear every 10 minutes (max), but after 2 hours (but only once because my head spins of tiredness). Since I have full 24 hours of tries to resolve this issue, I postpone the struggle after sleep, but I wanted to ask you, more experienced than me: after testing the ram modules (check ok), after running ok in vista32, the appearance of BSOD in Vista64 isn't related with some conflicts in nvidia drivers ?

The BSOD error: IRQ_DRIVER_LESS_OR_EQUAL

I wanted Vista64 because I want to use more than 3.2 GB of ram.

I cannot dream to get support from hp, but if tomorrow the Dox's 178.24 forceware will not work, I think the notebook will become very close friend with the tree in front of my window.

I will supply all teh info someone need if willing to help me.

Thank you!

"Troubled" Notebook configuration:

HP dv6768se notebook

Processors Information

---------------------------

Name AMD Turion 64 X2 Mobile TL-60

Codename Tyler

Specification AMD Turion 64 X2 Mobile Technology TL-60

Package Socket S1 (638)

Stock frequency 2000 MHz

Instructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64

Chipset

----------

Northbridge NVIDIA nForce 520 rev. A3

Southbridge NVIDIA ID0442 rev. A3

Graphic Interface PCI-Express

PCI-E Link Width x16

PCI-E Max Link Width x16

Memory Type DDR2

Memory Size 4096 MBytes

Channels Dual

Memory Frequency 334.9 MHz (CPU/6)

CAS# 5.0

RAS# to CAS# 5

RAS# Precharge 5

Cycle Time (tRAS) 15

Bank Cycle Time (tRC) 21

Command Rate 2T

Memory SPD

----------------

Memory type DDR2

Module format SO-DIMM

Manufacturer (ID) Kingston (7F98000000000000)

Size 2048 MBytes

Max bandwidth PC2-5300 (333 MHz)

Part number 99U5295-011.A00LF

Serial number 1706D905

Manufacturing date Week 24/Year 08

Number of banks 2

Occupied banks 2

Data width 64 bits

Correction None

Nominal Voltage 1.80 Volts

EPP no

XMP no

DMI BIOS

--------

vendor Hewlett-Packard

version F.30

date 04/24/2008

DMI Baseboard

-------------

vendor Quanta

model 30D0

revision 85.26

serial None2

Windows Version Microsoft Windows Vista (6.0) Ultimate Edition Service Pack 1 (Build 6001)

DirectX Version 10.0

Share this post


Link to post
Share on other sites
Guest rms45
not my driver files. Is Mircorosoft's : http://www.processlibrary.com/directory/files/msvcr80/28344

I can enable powermizer on battery and once you plug it into AC it will be disabled making gpus clocks stuck in high performance.

Is that something you'd like next release? Anyone else like this idea?

version 1.1 has powermizer enabled so you should try that versiona and see if it helps.

on my Acer5920G with 8600M GT, disabled powermizer makes a huge difference to Aero performance. It's also most like using a different computer. On battery power though, I think powermizer needs to be enabled. So if it's possible to create an .inf that automatically enabled Powermizer when the computer is running on battery, that would be perfect.

Share this post


Link to post
Share on other sites
Guest Guest

Can any of the 600 ppl who downloaded post a mirror for vista32? Been trying to download since yesterday but filefront just shucks!

Share this post


Link to post
Share on other sites
Dox
anyone else having issues with running the physX demos?

they stopped working after i installed these drivers.

what OS version of my driver are you using?

These drivers are agressively optimised (may break some stuff in the drivers) and I've disabled things in them with the default inf.

You should try to re-install the drivers with the alt inf and its not as aggressively optimised and physX may work.

regards

Share this post


Link to post
Share on other sites
Au_Xtr3me
Au extreme, i know what you mean, but thats built into vista.... I have no real control

I can only do what I suggested....

full 3d clocks on ac and powermizer on battery

or i simply keep what was done on v 1.1:

powermizer enabled by default and if laggy aero performanc etc use the alt inf :)

I thought so, what you've done with 1.1 is good because interestingly enough powermizer on your modified drivers allows full 3D performance on battery, then throttles down when not in use, unlike the stock nvidia drivers (which stay fixed at cr*p a** performance).

So I think 1.1 is good, and there aren't any bugs I know of... except good performance in crysis (I wonder if they will fix it in the next patch).

Thanks for your effort :)

Edited by Au_Xtr3me

Share this post


Link to post
Share on other sites
Guest Suig

Coming from 175.61, the Dox driver gave me about a 40-point boost in 3DMark06 on stock and shaders-overclocked frequencies.

And it looks like it's made TF2 a lot more fluid - I'll double-check on a busier server later today.

Good work!

Share this post


Link to post
Share on other sites
Mushu

Thanks Dox, the XP release works extremely well. :)

Share this post


Link to post
Share on other sites
Kum Zblj

Yo Dox, this is a realy gooood driver :)

Share this post


Link to post
Share on other sites
Remaxer

I have a Geforce go 7600.

Iwant to test these drivers but since i don't see my GPU on the List i think it's not supported.

Is there anyway you can add my specific GPU

It's from a P100 Toshiba - Geforce Go 7600

Here is a GPU-Z screen

15ovtiu.gif

if you can ID my GPU from there i would be glad if it could be added as soon as possible since i have major issues with World of Warcraft. (All settings on low and 14 fps O.o)

Also from WinVista

ehygso.jpg

Thanks and i hope your drivers will make my dreams come true lol

Share this post


Link to post
Share on other sites
Dox

your card is already supported in the drivers, go ahead and install,I hope the driver will solve your problems.

If issue you exp arent fixed install with the file in the "Alt inf" folder.

Share this post


Link to post
Share on other sites
Remaxer
your card is already supported in the drivers, go ahead and install,I hope the driver will solve your problems.

If issue you exp arent fixed install with the file in the "Alt inf" folder.

Since im a Rollplayer in WoW il just say: You sir are my savior and master :P

I did a clean install of the drivers (Remove / boot safe mode/drive clean/reboot/install)

I installed with the alt infs since i already had that Hack on my previous Drivers..

i loaded wow in the most low setting possible and had a ~ 30fps...i was like WTF?

then i made High resolution (1440x900) and bam 50fps and i was again like WTF??????

I made a few more ajustments and now the game runs perfect....so simple as that i say:

THANK YOU SO VERY MUCH :) :) :P

Hope to see future releases that will help and improve our GPU's :rofl:

Edited by Remaxer

Share this post


Link to post
Share on other sites
Guest Dave

Hi DOX

Just stumbled across this forum whilst trying to find newer drivers for my Nvidia Quadro Fx Go1400 (PCI\VEN_10DE&DEV_00CC&SUBSYS_019B1028&REV_A2) which is in a DELL M70 running XP SP2 ,I have downloaded the 178.24 driver file that seems to be the most stable when reading this forum but it has not got the FX Go1400 listed in your .inf file is this card going to be supported in a further release or is it not compatible? Sorry if this seems to be a dumb question to your readers but I am new to messing with Video cards.

Keep up the good work , its a shame the OEM's don't keep up to date with the driver updates, and a crime, this lappy rushed me £2500 3yrs ago and DELL's driver updates are SLOW at the best of times : ) as the newest video driver DELL is offering is early 06.

Hope you have some good news

Dave.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...