Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
mobilenvidia

v180.42 Windows XP 32bit | NVIDIA - Big Bang II

Recommended Posts

mobilenvidia

NVIDIA driver v180.42 for Windows XP 32bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 180.42
  • Operating System: Windows XP 32bit
  • Driver Date: 2008-10-17 (YYYY-MM-DD)
  • Driver Size: 39.2MB (MD5: 19b4fa6591be67579f5d27a5413f38bd)
  • MS WHQL Certificate: False
  • Setup Files Included: True
  • Languages Included: 28

Information Files (1 files supporting 32 models)


* nv4_disp.inf supports 32 models:

[DEV_0191] NVIDIA GeForce 8800 GTX

[DEV_0193] NVIDIA GeForce 8800 GTS

[DEV_0194] NVIDIA GeForce 8800 Ultra

[DEV_0600] NVIDIA GeForce 8800 GTS 512

[DEV_0601] NVIDIA GeForce 9800 GT

[DEV_0602] NVIDIA GeForce 8800 GT

[DEV_0604] NVIDIA GeForce 9800 GX2

[DEV_0605] NVIDIA GeForce 9800 GT

[DEV_0606] NVIDIA GeForce 8800 GS

[DEV_0610] NVIDIA GeForce 9600 GSO

[DEV_0611] NVIDIA GeForce 8800 GT

[DEV_0612] NVIDIA GeForce 9800 GTX/9800 GTX+

[DEV_0613] NVIDIA GeForce 9800 GTX+

[DEV_0614] NVIDIA GeForce 9800 GT

[DEV_0622] NVIDIA GeForce 9600 GT

[DEV_0623] NVIDIA GeForce 9600 GS

[DEV_0625] NVIDIA GeForce 9600 GSO 512

[DEV_0640] NVIDIA GeForce 9500 GT

[DEV_0641] NVIDIA GeForce 9400 GT

[DEV_0643] NVIDIA GeForce 9500 GT

[DEV_0644] NVIDIA GeForce 9500 GS

[DEV_0645] NVIDIA GeForce 9500 GS

[DEV_065B] NVIDIA GeForce 9400 GT

[DEV_05E1] NVIDIA GeForce GTX 280

[DEV_05E2] NVIDIA GeForce GTX 260

[DEV_0860] NVIDIA GeForce 9300

[DEV_0864] NVIDIA GeForce 9300

[DEV_0865] NVIDIA GeForce 9300

[DEV_0868] NVIDIA nForce 760i SLI

[DEV_086A] NVIDIA GeForce 9400

[DEV_086C] NVIDIA GeForce 9300 / nForce 730i

[DEV_086D] NVIDIA GeForce 9200

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Share this post


Link to post
Share on other sites
Guest Hari

Hey guys.. deriving from its name I hope this particular driver doesnt blow up my 7600 .. lolzzzzzzzz

shld i install em?

Share this post


Link to post
Share on other sites
tootsie
Hey guys.. deriving from its name I hope this particular driver doesnt blow up my 7600 .. lolzzzzzzzz

shld i install em?

No dude, stay chill...your computer ain't gonna go "big bang" like :)

Still...just installed them...and...well...god damn it it's one heck of a boost! :)

From 5043 with 178.24 to 5117 with 180.42

Cheers

Share this post


Link to post
Share on other sites
Mushu

Nice thanks but the only bug I've found yet is that if you change the digital vibrancy settings it looks like the image sharpening went up to high and the only way to fix that is to open the display optimization wizard.

Edited by Shaythong

Share this post


Link to post
Share on other sites
Guest radoe

should i use it on my 7400? i dont think it will work right.

also i think i dont need it. i have the latest 17x driver.

Share this post


Link to post
Share on other sites
khanhtung

hi guys, does this driver better than Dox's driver

Share this post


Link to post
Share on other sites
sardinemaster

Hi Guys,

I have the GeForce 7950GTX 512mb on my DELL XPS M1710. Would you recommend installing it? If you don't, what is the latest driver I should install? I play Counter-Strike Source a lot, and I would like to have the highest FPS value possible to have the smoothest game play, will this do the trick?

Also, how do I know if my Graphics Card is SLI-enabled?

Thanks!

Edited by sardinemaster

Share this post


Link to post
Share on other sites
TLEnigma

3DMark06 (1028x800, no AA) results:

177.66: 2826

177.70: 2844

177.73: 2847

177.79: 2848

177.83: 2851 (version with 177.79 inf)

177.83: 2847 (version with 177.83 inf)

177.89: 2848 (without ogl3 and physx)

177.92: 2851

177.98: 2850

178.13: 2851

178.24: 2851

179.13: 2849

180.42: 2870 :)

Share this post


Link to post
Share on other sites
hovercraftdriver
hi guys, does this driver better than Dox's driver

I get significantly less performance and also choppy game play using this driver compared to Dox driver on my HDX with 8800m GTS.

Share this post


Link to post
Share on other sites
qrko

I heard that they are only good for 88xx, 96xx, 260 and 280. Can somebody deny it, co i can install it on my 8600M GT :)

Share this post


Link to post
Share on other sites
gexa22
I heard that they are only good for 88xx, 96xx, 260 and 280. Can somebody deny it, co i can install it on my 8600M GT :)

Hell yes!!!

Had to register to say thanks. Best Driver for me so far!!!

Had 175.63 and got 3802 out

with this baby (180.42) i boosted 3922!! :)

on 1280 x 800

GPU Temp went down by 3 Celcius !!!!

No overclocking!

Still can't believe it.

Massive. Thanks!

Cheers

Chris

Edited by gexa22

Share this post


Link to post
Share on other sites
Guest Vulpix

I have tried these and I gotta say they're good.

Posting results from my laptop.

Total SM2/SM3/CPU Resolution Driver

6552 2859/2509/2312 1680x1050 -178.24

7453 3256/3026/2315 1280x1024 -178.24

6576 2869/2521/2315 1680x1050 -180.42

7529 3321/3039/2316 1280x1024 -180.42

My laptop is Toshiba X200-251

GFX: 8600M GT x2 (SLI)

Share this post


Link to post
Share on other sites
Guest Dan

I'm trying to install on my Macbook Pro w/ the 8600M GT. It says no valid hardware found.

I see that the 8600M GT is not listed in the supported devices list above. But two people in the thread say they are working on their 8600MGT. Whats going on?

Thanks!

Share this post


Link to post
Share on other sites
Guest Dan
I'm trying to install on my Macbook Pro w/ the 8600M GT. It says no valid hardware found.

I see that the 8600M GT is not listed in the supported devices list above. But two people in the thread say they are working on their 8600MGT. Whats going on?

Thanks!

Nevermind, I'm sorry i figured it out (dl inf file).

HOWEVER! i Noticed that these drivers upped the memory clock from the stock 635mhz to 1000mhz!! I'm running a Macbook Pro.. Whats going on here??

Thanks

Share this post


Link to post
Share on other sites
saspod

I have a Sager 9262 with dual 8800gtx video cards. After multiple tries and ways, I cannot get the sli tab to show up when I install these drivers. I've never had a problem before. Does anyone else have this problem? If not what am I doing wrong?

Share this post


Link to post
Share on other sites
Guest radzix
Hell yes!!!

Had to register to say thanks. Best Driver for me so far!!!

Had 175.63 and got 3802 out

with this baby (180.42) i boosted 3922!! :)

on 1280 x 800

GPU Temp went down by 3 Celcius !!!!

No overclocking!

Still can't believe it.

Massive. Thanks!

Cheers

Chris

I install these drivers for my 8600M GT and my 3dmark result is 3850pts :/ in 177.92 I had 3863pts....How it possible to have more than 3900pts?! (sorry for my english)

Share this post


Link to post
Share on other sites
bladteth

Best performance so far, but not without bugs. First, digital vibrancy goes to the max when adjusting desktop colour settings. This can be easily fixed, so not a problem really. However, my Vostro does not wake up from stand-by. It powers up, but the screen remains blank and keyboard is not responding. Then there is a problem with uninstaller, which just hangs during removal of the driver and all bits have to be uninstalled completely manually. Went back to 177.92 which seems to work flawlessly with just a tiny performance hit.

3DMark06 scores (1440x900, stock clocks 475/400 MHz, OCed clocks 650/530 MHz):

180.42

score 3508 4587

SM2 1409 1916

HDR 1267 1722

CPU 1932 1932

177.92

score 3485 4556

SM2 1395 1897

HDR 1262 1712

CPU 1930 1930

Edited by bladteth

Share this post


Link to post
Share on other sites
Guest Neris

Nvidia GeForce 8600m GT

Intel Core2 Duo T7500 @ 2.2ghz

2048 MB RAM

Running Microsoft Windows XP Professional Service Pack 3

3DMark06 - Nvidia v180.24

1024 x 768 - AA None

SM2.0 Score: 1747

HDR/SM3.0 Score: 1722

CPU Score: 1940

Total: 4406 3DMarks

====

Wonderful results for these drivers. The most stable I've found & by far the fastest

Share this post


Link to post
Share on other sites
Guest Try4Ce

Whats strange for me is the fact, that if I disable overclocking in Rivatuner and keep the default clocks (so no checkmarks) and I start a 3D App like the RTHDRIBL High Dynamic Range Demo, the screen gets all borked with pink and purple artifacts and my system completely locks up.

If I set a checkmark to manual overclocking and keep it at default clocks or my OC profile (525/750) for my 8600M GT (Dell XPS M1530), all works well.

Without checkmarks I even get occasional artifacts on my screen when just firing up firefox (maybe of the cooliris image and video viewer)... With activated OC profile it works like a charm.

Any clues what it could be? I think I read somewhere here that the driver may set your Memory Clocks to 1000 instead of the default 700... Is that true? That would at least explain the total lockup with artifacts...

Share this post


Link to post
Share on other sites
Aryantes
I have a Sager 9262 with dual 8800gtx video cards. After multiple tries and ways, I cannot get the sli tab to show up when I install these drivers. I've never had a problem before. Does anyone else have this problem? If not what am I doing wrong?

I have the same system you do and cannot get the SLI to show up with these drivers.

It is an INF problem pretty sure.

Share this post


Link to post
Share on other sites
Guest Guest

This driver borks fast user switching on 8600M GS. It took me the longest time to diagnose the driver as the cause of the problem. Very annoying.

Steps to reproduce the bug:

* Create at least two users on Windows XP 32-bit.

* Reboot machine, log in to first user. Let startup programs load.

* Start -> Log Off -> Switch User

* Log in to second user. Let startup programs load.

* Start -> Log Off -> Switch User

* Try logging in to the initial user's account. Machine will freeze.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...