Jump to content
LaptopVideo2Go Forums
mobilenvidia

v180.42 Windows Vista 32bit | NVIDIA - Big Bang II

Recommended Posts

mobilenvidia
s that OK if I download the driver form nVidia web site ?

It is strange, it is much heavier that yours (90Mb !) is that OK ?

Well just this once :)

I compress the driver a whole heap better to make it easier on the WWW :)

Share this post


Link to post
Share on other sites
Guest Guest

The extracted size of the directories are different, the one from Nvidia is about 35mb smaller . The nvcpl.dll for example from here is 13.3 mb and the Nvidia one is 7.6 mb . What is the different and which is better to use?

Share this post


Link to post
Share on other sites
P.J
yea, turn of powermizer. works for me anyways.

run "regedit", go to "HKEY_LOCAL_MACHINE\SYSTEM\CurentControlSet\Control\Video\{xx-xx-xx}\xxxx"

the "x's" depend on your specific system...

then scroll down to -

"PerfLevelSrc" and change its value to "3322"

"PowerMizerDefault" and change its value to "1"

"PowerMizerEnable" and change its value to "0"

"PowerMizerLevel" and change its value to "1"

"PowerMizerLevelAC" and leave its value at "1"

and "PowerSaverHsyncON" and change its value to "0"

now reboot your comp and everything the scroll lag should be fine, and notice a small increase in performance in game too!

good luck! :P

Wowwwww!!!!! :)

THANKS MAN! IT WORKS ! :P

1000x REP+ :rofl:

I didn't think it was PowerMizer issue cuz I'd this problem with PowerMizer+3D High Performance Mode (475/400 DDR2 Memory)

So what's the problem? PowerMizer just increases or decreases Core/Mem speed like Intel SpeedStep.

So I should have no problem with PowerMizer@475/400. Please correct me :)

Low 2D: 170/100 - Low 3D: 275/200 - High 3D: 475/400

Edited by P.J

Share this post


Link to post
Share on other sites
Guest Danny

WOW..

I'm simply astounded.. These drivers have given me a HUGE boost.

180.42 = 1868 3DMarks

178.24 (Dox) = 1692 3DMarks

178.13 = 1668 3DMarks

Share this post


Link to post
Share on other sites
P.J

OK, my problem solved with changing just PerfLevelSrc's value from "3333" to "3322".

But what's "PerfLevelSrc" ? Why does it turn off PowerMizer Completely ?

I even test this but it doesn't work:

"PerfLevelSrc" : "3333"

"PowerMizerDefault" : "1"

"PowerMizerEnable" : "0"

"PowerMizerLevel" : "1"

"PowerMizerLevelAC" : "1"

"PowerSaverHsyncON" : "0"

Share this post


Link to post
Share on other sites
Guest Super-Stefan

Hi

Does not this new drivers work with nvidia geforce 8600M GS?

thank you in adcance for your answer

Share this post


Link to post
Share on other sites
leshcat
Hi

Does not this new drivers work with nvidia geforce 8600M GS?

thank you in adcance for your answer

Problems with Far Cry 2 and these ones. With older that 180.20 its showing message that i should update my drivers,and start flashing without stop.

With these ,its just runs the game in windowed mode,with black screen on it,but game works.

Share this post


Link to post
Share on other sites
Guest Matt Nelson
Problems with Far Cry 2 and these ones. With older that 180.20 its showing message that i should update my drivers,and start flashing without stop.

With these ,its just runs the game in windowed mode,with black screen on it,but game works.

same problem here, i thought these were to be optimized for FC2

Share this post


Link to post
Share on other sites
Guest Guest

hey one question:

are this driver and all the other drivers for laptop and for desktop pc????

thank you bye

Share this post


Link to post
Share on other sites
zipper

Yes, with the modified inf.

Share this post


Link to post
Share on other sites
Twisteds7

Using my setup in 3dmark06 I got 4252 (so yes 8600m gt works). About the same score I've been getting the past few drivers, but of course it is real-time performance that matters. I will report back on that.

Share this post


Link to post
Share on other sites
Covert
OK, my problem solved with changing just PerfLevelSrc's value from "3333" to "3322".

But what's "PerfLevelSrc" ? Why does it turn off PowerMizer Completely ?

I even test this but it doesn't work:

"PerfLevelSrc" : "3333"

"PowerMizerDefault" : "1"

"PowerMizerEnable" : "0"

"PowerMizerLevel" : "1"

"PowerMizerLevelAC" : "1"

"PowerSaverHsyncON" : "0"

You should have it at 2222 not 3322 in order to completely disable powermizer. Keep all the other settings you had :)

My 8600M GT bench: http://forums.laptopvideo2go.com/index....showtopic=19567

I did extracting the official ones from nvidia and winrar.

Share this post


Link to post
Share on other sites
widescreen169

Just a question, if i installed this using Dox's inf for 178.24, would it work? Has anyone tried and if successful, were the performances stable and improved?

The driver with Pieter's inf fetches just under 4600 in 3dmark06 for me where as Dox's 178.24 got me over 4700. So Dox please release a customised version because I want to play Far Cry 2.

Share this post


Link to post
Share on other sites
saintshakajin
You should have it at 2222 not 3322 in order to completely disable powermizer. Keep all the other settings you had :)

My 8600M GT bench: http://forums.laptopvideo2go.com/index....showtopic=19567

I did extracting the official ones from nvidia and winrar.

I allways read that is 3322 to disable powermizer. Then, which values we need to write, 2222 or 3322?

Furthermore, with SLI cards, do we need to disable it on both card?

Edit:

3322 is only to disable in AC mode

2222 in both cases

Edited by saintshakajin

Share this post


Link to post
Share on other sites
Spacejam

Hello, if any one could help me, i would .really appreciate it. Now i'm Running NBA 2k9 on my Acer Aspire 5930. I have Geforce 9600m gt 512 mb on it. I took this last driver, but nothing changed, i don't know why it is so. Game runs well, but just in some moments... in other moments game starts to be extremely slow, and again ,after some seconds everything is OK. I checked and disabled all services, which are using much CPU during game, but nothing helped, i think, maybe, if the games can run well some time, the video card is not guilty ? Can anyone give me some advice ?

And about this driver... It is normal, if after instalation, Installer said, that installation was no finished, i had to do restart manually, but driver info shows that i have this driver, hmm.. Thanks ! :)

Edited by Spacejam

Share this post


Link to post
Share on other sites
coolcop06
Wowwwww!!!!! :)

THANKS MAN! IT WORKS ! :rofl:

1000x REP+ :thumbsup:

I didn't think it was PowerMizer issue cuz I'd this problem with PowerMizer+3D High Performance Mode (475/400 DDR2 Memory)

So what's the problem? PowerMizer just increases or decreases Core/Mem speed like Intel SpeedStep.

So I should have no problem with PowerMizer@475/400. Please correct me :)

Low 2D: 170/100 - Low 3D: 275/200 - High 3D: 475/400

hahahaha! im glad it worked for you!

:P

well what (i believe) powermizer does is lower the core/memory speeds when it detects that there isnt a "3D" application running in order to save battery power, so running aero and ie7, firefox, exe. isnt counted as a "3D" app and powermizer slows down the gpu, which is the scroll lag you see.

so yes in a way it is like speedstep.

whats this is going to do is force high 3D speeds 100% of the time. if you have a problem with high temps or dont like the battery life with this off, just simply change the values back to what they were before you changed them, or install a new driver (yes, you have to do this everytime you install a new driver :\).

and also if your getting downclocking issues while in game, this should solve that problem too (i think haha).

glad i could be of service. :P

P.s. "2222" = powermizer disable on batt/ac

"3322" = powermizer disable on ac only (i think)

as far as the other settings ive always just changed those as well, as thats how i learned to disable powermizer completely. its worked for the 6 months that i have been using it...

Edited by coolcop06

Share this post


Link to post
Share on other sites
Frosty the Snowman

Driver is slower for me in most games.

Once the driver even stopped responding and then did the "Nvidia display driver stopped responding and has recovered" crap when I played Doom3 RoE.

TF2 looks like it's working fine, until a pyro comes running in then the framerate drops considerably.

Probably gonna go back to the 179.13 cos they were working just fine in everything I play.

Edited by Frosty the Snowman

Share this post


Link to post
Share on other sites
Mackovich

News from me:

I have just installed this afternoon Far Cry 2, the most expected FPS's game ^^

And it dind't work because of the drivers: I was able to lauch the game, but the only thing I got was a smaller black window and only the sound... I finnaly put back the 179.13 drivers and the game works very well.

I told you that, guys, because I downloaded the drivers from nVidia Website !

But since I have time and that I noticed that this drivers work now, I'll download them in hope it will work and it will bring much better performance (after all, this drivers are optimized for Far Cry 2, aren't they ?)

Thanks you again for your job !

Edited by Mackovich

Share this post


Link to post
Share on other sites
zipper
And about this driver... It is normal, if after instalation, Installer said, that installation was no finished, i had to do restart manually, but driver info shows that i have this driver, hmm.. Thanks ! :)

Perhaps it's connected to PhysX? I had a similar case.

Share this post


Link to post
Share on other sites
zipper

everything from 6.xxx cards with modified inf.

Share this post


Link to post
Share on other sites
saintshakajin
hahahaha! im glad it worked for you!

:)

well what (i believe) powermizer does is lower the core/memory speeds when it detects that there isnt a "3D" application running in order to save battery power, so running aero and ie7, firefox, exe. isnt counted as a "3D" app and powermizer slows down the gpu, which is the scroll lag you see.

so yes in a way it is like speedstep.

whats this is going to do is force high 3D speeds 100% of the time. if you have a problem with high temps or dont like the battery life with this off, just simply change the values back to what they were before you changed them, or install a new driver (yes, you have to do this everytime you install a new driver :\).

and also if your getting downclocking issues while in game, this should solve that problem too (i think haha).

glad i could be of service. :)

P.s. "2222" = powermizer disable on batt/ac

"3322" = powermizer disable on ac only (i think)

as far as the other settings ive always just changed those as well, as thats how i learned to disable powermizer completely. its worked for the 6 months that i have been using it...

Little question, I've got a SLI card. Do I need to desactivate the powermizer twice in the registry (I have 2 entries 0000 & 0001)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...