Jump to content
LaptopVideo2Go Forums

Dell XPS M1730


Damon

Recommended Posts

I have a Dell XPS M1730 with GeForce 8700 GT. Its currently running version 156.61 A03 from Dell. I am having a problem with the card not detecting another display. The display in my case is a Crestron C2N MMS switcher in a multimedia system. I am wondering if anybody else has ever had this problem or if a different driver version would be better.

Link to comment
Share on other sites

go here:

http://forums.laptopvideo2go.com/index.php?showtopic=21304

try a new driver. downlaod driver and modified inf file. extract driver to a folder, and cpy th emodified inf file to that same folder. when prompted to overwrite say yes. then run setup.exe

done!

Link to comment
Share on other sites

go here:

http://forums.laptopvideo2go.com/index.php?showtopic=21304

try a new driver. downlaod driver and modified inf file. extract driver to a folder, and cpy th emodified inf file to that same folder. when prompted to overwrite say yes. then run setup.exe

done!

I will give that a try. Does it matter that my device is not on the supported list?

Link to comment
Share on other sites

no.. will be in the modified inf file and will install fine. as long as you use that modified inf file and not the orignal one

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...