Jump to content
LaptopVideo2Go Forums

Changing drivers - keeps crashing


Maarij

Recommended Posts

I installed a driver from laptopvideo2go (specifically: http://forums.laptopvideo2go.com/...pic=20326&st=0) and now when i try to roll back driver or uninstall it my comp always crashes and has to restart when when it restarts i have to run restart recovery for it to be able to run again normally. I have tried starting the laptop in safe mode but that doesn't work either. So far I have tried updating the driver, uninstalling the driver, and rolling back the driver and all of them result in the laptop to crash and then forcing me to run startup recovery in which startup recovery uses system restore to revert back to the last driver that allowed it to start up. anyone have any ideas on how i can solve this problem to allow me to install other drivers? i have also tried installing the latest driver from hp(http://h10025.www1.hp.com/ewfrf/wc/s...s=2093〈=en) as that is an official one but that also causes the laptop to crash. When I tried to install that driver from hp in safe mode, it correctly installed but when i restarted w/o safe mode i was forced to run system recovery again and system recovery restored the last working driver which is the one from laptopvideo2go. anyone know how to fix this problem so i can install other drivers?

note: i tried to describe the best i could, if i am leaving out some details please ask. sorry if it sounds confusing, feel free to ask questions. this is really frustrating me

edit: this is my laptop http://h10025.www1.hp.com/ewfrf/wc/d...oduct=3696826# just thought i'd throw that in there too if it's any help

Link to comment
Share on other sites

Guest wild willy
I installed a driver from laptopvideo2go (specifically: http://forums.laptopvideo2go.com/...pic=20326&st=0) and now when i try to roll back driver or uninstall it my comp always crashes and has to restart when when it restarts i have to run restart recovery for it to be able to run again normally. I have tried starting the laptop in safe mode but that doesn't work either. So far I have tried updating the driver, uninstalling the driver, and rolling back the driver and all of them result in the laptop to crash and then forcing me to run startup recovery in which startup recovery uses system restore to revert back to the last driver that allowed it to start up. anyone have any ideas on how i can solve this problem to allow me to install other drivers? i have also tried installing the latest driver from hp(http://h10025.www1.hp.com/ewfrf/wc/s...s=2093〈=en) as that is an official one but that also causes the laptop to crash. When I tried to install that driver from hp in safe mode, it correctly installed but when i restarted w/o safe mode i was forced to run system recovery again and system recovery restored the last working driver which is the one from laptopvideo2go. anyone know how to fix this problem so i can install other drivers?

note: i tried to describe the best i could, if i am leaving out some details please ask. sorry if it sounds confusing, feel free to ask questions. this is really frustrating me

edit: this is my laptop http://h10025.www1.hp.com/ewfrf/wc/d...oduct=3696826# just thought i'd throw that in there too if it's any help

READ MY POST ON THE FRONT PAGE- I am returning my hp laptop- hdx 9300 with an nvidia 8600 gts card.

download a driver sweeper from guru3d and uninstall, delete, and remove all your nvidia drivers in safe mode-you will need to use device manager and uninstall programs, you may also need to manually delete some of the files.

run the standard vga driver for awhile so that you can use your machine- then return it if my other post applies to you.

http://forums.laptopvideo2go.com/index.php?showtopic=21327

Link to comment
Share on other sites

a couple of options for you.

1) update driver, but this time install 'standard VGA adapter' THis is available in the device manager, just need to tick the box to show all compatable drivers.

2) install a newer driver using setup.exe from this site. 180 and 177 series have auto uninstall so that should also work. Recomend 180.42

tried to look at the driver you installed. link not working. same as link to your laptop.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...