Jump to content
LaptopVideo2Go Forums

SLI Support in Notebooks - Slow down in Games


Recommended Posts

I give up!!!

Is there any game out there that support SLI?

I have an XPS M1730 with dual 8800 video cards. When I enable SLI, games like brother in Arms (hells highway)wn when there's alot happening on the screen. Like for example the scene where there's rain pouring down.. Moving my mouse to look about, you can defintely notice some slow downs. Funny thing is that when i disable SLI (using one video card), the gameplay is so smooth and play at 1900X1200 resolution without a problem.

I tried upgrading to the latest 180.42 drivers and even tried playing around with the alternate rendering options in the nvidia control panel. What game out there can I play on my machine which will see my system cope with SLI?

I had to downgrade down to 179.13 drivers as I was definitely noticing that when i disabled SLI using the 180.42 drivers, I could see some loading time problems.. That is slower loading of games and even slower shutting down of notebook.. Very wierd.

Anyway, am I the only person experiencing this at all? Do you think there could be something seriously wrong with the SLI setup to have slow down in games? Just wondering if I should be calling Dell support and get them to check it out. I am sure (correct me if im wrong), Brothers in Arms: Hells Highway does support SLI. Im just at a cross road why I even bothered opting for sli setup when one video card run faster and smoother.

Please help with your comments.

Thanks

Link to post
Share on other sites
Guest david Guest

yeah a lot of games suffer from this i've noticed. but most of them run fast enough on one card for this not to be a problem. crysis definitely benefits from SLI however and with the m1730 that's the only game that you'll really need the extra card in anyway.

Link to post
Share on other sites

SLi uses a lot of CPU power to be enabled. Some games have worked on this directly and use SLi well. others have not. my systems 2nd disaply says that my CPU is always at 90-95% CPU load during most games. crysis its only 40%. beef up to a core2 extreme processor, or disable sli for these games.

Link to post
Share on other sites

Thanks for the reply guys..

I feel a bit better now that I'm not the only one experiencing this then.

I feel alot better now that I just purchased Far Cry 2. Now this game definitely supports SLI. Im getting 50-60FPS with XPS m1730 with dual 8800's. I disabled the SLI and was only achieving around 30FPS Max.

I just wish that the developers could somehow detect whether a game is designed for SLI or Non-SLI. I would love it so that you would always have SLI enabled and it would automatically disable SLI when running certain games.

THanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...