Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Guest Waschner

RT2800ED Chipset in Gigabyte GN-WI30N-RH MINI PCI Express Card

Recommended Posts

Guest Waschner

Hello everybody,

I have an Amilo XA 2528 Notebook from Fujitsu Siemens an the Graphics Accelerator "NVIDIA Geforce 8600M GS" inside of it.

A few days ago, I bought a new W-LAN Card, the "Gigabyte GN-WI30N-RH MINI PCI Express Card" with RT2800ED Chipset.

I installed different drivers for the WLAN Card an the Graphics Accelerator, but after some Time there ist always a BlueScreen.

Is here anybody who has the same problems with this combination? Are there some hints I can use?

I don't know what to do. Thanks for your help

Waschner

Share this post


Link to post
Share on other sites
mobilenvidia

Just added post for latest Ralink drivers with Client Utility included that works in Vista.

Share this post


Link to post
Share on other sites
mobilenvidia

BTW you have the RT2800E chipset not the RT2800ED.

Only difference the RT2800ED is Dual band.

I'm reviewing this card now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...