Jump to content
LaptopVideo2Go Forums
mobilenvidia

v180.43 Windows XP 32bit | NVIDIA - Far Cry II

Recommended Posts

mobilenvidia

NVIDIA driver v180.43 for Windows XP 32bit

INF Modified | Make A Donation

Driver Information


  • Released By: NVIDIA
  • Driver Version: 180.43
  • Operating System: Windows XP 32bit
  • Driver Date: 2008-10-23 (YYYY-MM-DD)
  • Driver Size: 39.19MB (MD5: d8dcfcdb39de6ccf4510cb714a4ab899)
  • MS WHQL Certificate: False
  • Setup Files Included: True
  • Languages Included: 28

Information Files (1 files supporting 32 models)


* nv4_disp.inf supports 32 models:

[DEV_0191] NVIDIA GeForce 8800 GTX

[DEV_0193] NVIDIA GeForce 8800 GTS

[DEV_0194] NVIDIA GeForce 8800 Ultra

[DEV_0600] NVIDIA GeForce 8800 GTS 512

[DEV_0601] NVIDIA GeForce 9800 GT

[DEV_0602] NVIDIA GeForce 8800 GT

[DEV_0604] NVIDIA GeForce 9800 GX2

[DEV_0605] NVIDIA GeForce 9800 GT

[DEV_0606] NVIDIA GeForce 8800 GS

[DEV_0610] NVIDIA GeForce 9600 GSO

[DEV_0611] NVIDIA GeForce 8800 GT

[DEV_0612] NVIDIA GeForce 9800 GTX/9800 GTX+

[DEV_0613] NVIDIA GeForce 9800 GTX+

[DEV_0614] NVIDIA GeForce 9800 GT

[DEV_0622] NVIDIA GeForce 9600 GT

[DEV_0623] NVIDIA GeForce 9600 GS

[DEV_0625] NVIDIA GeForce 9600 GSO 512

[DEV_0640] NVIDIA GeForce 9500 GT

[DEV_0641] NVIDIA GeForce 9400 GT

[DEV_0643] NVIDIA GeForce 9500 GT

[DEV_0644] NVIDIA GeForce 9500 GS

[DEV_0645] NVIDIA GeForce 9500 GS

[DEV_065B] NVIDIA GeForce 9400 GT

[DEV_05E1] NVIDIA GeForce GTX 280

[DEV_05E2] NVIDIA GeForce GTX 260

[DEV_0860] NVIDIA GeForce 9300

[DEV_0864] NVIDIA GeForce 9300

[DEV_0865] NVIDIA GeForce 9300

[DEV_0868] NVIDIA nForce 760i SLI

[DEV_086A] NVIDIA GeForce 9400

[DEV_086C] NVIDIA GeForce 9300 / nForce 730i

[DEV_086D] NVIDIA GeForce 9200

Support and Disclaimer


Please post any comments, suggestions, questions and other information related to this driver in this thread

Please make use of the Quickstart Guide for installation, the Forums Search function and Frequently Asked Questions before asking any questions.

If you still have a general question and/or problem that is not related with this driver, please post in the Support section.

All NVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Additionally, reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Driver size and MD5 numbers may not be accurate due to the driver being repackaged and post not updated.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Share this post


Link to post
Share on other sites
Krull

Hello Dox! congrats for your work. i have a question. can make an .inf for the rest of gpu like 6800xt agp whith br02 bridge, this driver doesnt recognize it.

thx Krull

Share this post


Link to post
Share on other sites
Lonelobo

I have wanted to instal this driver, but when I want to instal it and restart the system, my drivers arent installed?? I have tried it using the setup fille, and the have disk methode (all whit using driversweeper). After a few times I reverted back to v180.42 whith installed fine. I it possible there is a error in the costum .inf file?

Share this post


Link to post
Share on other sites
Guest oasma
I have wanted to instal this driver, but when I want to instal it and restart the system, my drivers arent installed?? I have tried it using the setup fille, and the have disk methode (all whit using driversweeper). After a few times I reverted back to v180.42 whith installed fine. I it possible there is a error in the costum .inf file?

same problem here, cant instal this one. brought me a blue stop-error :) (((( after downgrading the nvidia control panel was gone, had to reinstall from a ghost image . :) ((((

Share this post


Link to post
Share on other sites
juS

sorry if this question is stupid, but are these drivers like specially for Far Cry 2?

Share this post


Link to post
Share on other sites
Pilot44

Dox:

Has anyone you know been successful with dual monitors in SLI mode. I have 8800M GTX SLI running in DEll 1730. Using 180.43 (installed great), I cannot run dual monitors in SLI mode. Any suggestions?

Thx

Pilot44

Share this post


Link to post
Share on other sites
Guest Akhalani

Bad Xp drivers for me...Same works very fine under VISTA but i also play a few games under XP...i tried installing these drivers and i got blue screen everytime windows started...Took me some time to clean everything.

Probleme is that now when i install others drivers SLI cant be activated XxXxXxX The drivers get installed on both cards like they are independant and no option to make them work together anymore.

Still working great under vista so system problem...Any idea ?

Share this post


Link to post
Share on other sites
Andrew55

Okay, this looks like you didn't uninstall your previous drivers properly and therefore, conflicts arise. What you should do is uninstall the drivers in safe mode and use driver sweeper to remove any driver fragments. Then install your new driver. While I can't guarantee it will fix your problem, it may work.

Also what GPU do you have?

Share this post


Link to post
Share on other sites
Guest Akhalani
Okay, this looks like you didn't uninstall your previous drivers properly and therefore, conflicts arise. What you should do is uninstall the drivers in safe mode and use driver sweeper to remove any driver fragments. Then install your new driver. While I can't guarantee it will fix your problem, it may work.

Also what GPU do you have?

I have a Clevo D901C with 9800m GT SLI.

Ill try again to uninstall the drivers. I already cleaned everything with driver sweeper but it was not under Safe mode. Ill give it a try now.

Share this post


Link to post
Share on other sites
Guest WarpedMonkey

I have a MBP with the 9600m GT. When I installed those drivers (with the modded .ini) It changed the name of my card to NVIDIA G96....is this normal or problematic??

Thanks in advance

Share this post


Link to post
Share on other sites
Guest WarpedMonkey
I have a MBP with the 9600m GT. When I installed those drivers (with the modded .ini) It changed the name of my card to NVIDIA G96....is this normal or problematic??

Thanks in advance

Nevermind....it's the codename. Anyway, when I install those, I can't access the NVIDIA settings, I just reverted back to 179.13 and everything is back to normal, except the G96 name, but that's not a problem. I guess the 180 aren't really stable for the laptop cards.

Share this post


Link to post
Share on other sites
Tomcheck

i just used the inf file from the 180.42.

works fine.

it is no a problem of not having properly removed the old drivers! its definitely a failure in the inf file.

Share this post


Link to post
Share on other sites
Guest Guest

BSOD every time using med cabinet in far cry 2, same as any 180.x and even 178 later versions. rolled bak to 177.92 and bsod gone.

Share this post


Link to post
Share on other sites
Tomcheck

i have no problems with the 180.43 but i don't recognize any better performance compared to 180.43

Share this post


Link to post
Share on other sites
Guest MNA

not working for me.giving lot of error during installation about installing some files like nvcpl.nvtray...etc :)

Share this post


Link to post
Share on other sites
Andrew55

Try re-installing the driver. This should resolve your issue.

Share this post


Link to post
Share on other sites
jojo80011

I have the new Apple MacBook with Nvidia 9400m video. I am running Windows XP SP2 using Boot Camp. Can I install this driver?

Share this post


Link to post
Share on other sites
Guest Rapyer

seems there is a massive problem with far cry 2, audigy sound cards and the later drivers.

i have an audigy 4 and any 180 release diver crashes for me when using medcabinet only. there is a big thread on it on hardocp.com forums.

i've tried reinstalling and cleaning with driver sweeper and driver cleaner at least a dozen times.

rolling back the driver to 177.92 fixes the problem instantly.

Share this post


Link to post
Share on other sites
T-Mon

Hmm rolled back to 179.13 and farcry 2 is still not working. Probably messed up the whole install. So I'm not quite sure anymore if 180.43 is to blame.

Share this post


Link to post
Share on other sites
d3v

i can install these but i can't access the control panel to tweak the settings the way i need them

if i try to manually fire it up, the dialogue that appears moans about the control panel being the wrong version/type and tells me i must try to reinstall

well, i did that - no joy

i also had a good clean out and tried again - still the same problem

from the inf:-

DriverVer = 10/17/2008, 6.14.11.8042

that's the previous driver listed there in the inf

the inf's have the same size properties. although i admit i didn't go the extra step do a proper text compare on them

Edited by d3v

Share this post


Link to post
Share on other sites
Guest Guest

I have the new 15" MacBook Pro with the 9400M and 9600M GT and I can't seem to get these drivers to install. I replaced the INF and followed the step by step instructions and still getting the Setup Error Message.

"The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."

Hopefully I'm just an idiot and missing something really simple. Any help would be appreciated.

Thanks!

Share this post


Link to post
Share on other sites
Guest Partechie
Dox:

Has anyone you know been successful with dual monitors in SLI mode. I have 8800M GTX SLI running in DEll 1730. Using 180.43 (installed great), I cannot run dual monitors in SLI mode. Any suggestions?

Thx

Pilot44

Because dual display does not work in SLi mode, never has. Read up more about SLi...

GOOGLE is your friend :)

Share this post


Link to post
Share on other sites
Guest DJP
I have the new 15" MacBook Pro with the 9400M and 9600M GT and I can't seem to get these drivers to install. I replaced the INF and followed the step by step instructions and still getting the Setup Error Message.

"The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."

Hopefully I'm just an idiot and missing something really simple. Any help would be appreciated.

Thanks!

Use 180.42, it works just fine for me (same MBP).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...