Jump to content
LaptopVideo2Go Forums
Dox

Forceware 180.43

Recommended Posts

ambientmf

Hey Dox, I've been using 178.26 with my ThinkPad T61p, which uses a Quadro FX 570M.

I've been having trouble getting my XP Pro (SP3, 32-bit) to recognize your custom 180.43 drivers.

Am I mistaken in thinking that these drivers can even be used with my machine?

Because I've looked at other machines similar to mine, except instead of the Quadro I use, most others are using the GeForce 8600M GT (same die?).

Anyways, any help would be greatly appreciated.

Oh, and I'm mostly looking for drivers that will help improve Fallout 3's performance. :)

Edited by ambientmf

Share this post


Link to post
Share on other sites
Dox

hi,

I dont have the device ID for that card.

I need to add support for it :)

download GPU Z and run it.

It will give the device ID.

Share this post


Link to post
Share on other sites
Shamrock
hi,

I dont have the device ID for that card.

I need to add support for it :)

download GPU Z and run it.

It will give the device ID.

Do you think you'll be able to add support to the 9800m GTS card? I've been looking for better drivers for it, and honestly, I'm having the toughest time finding any drivers for it.

Share this post


Link to post
Share on other sites
Dox

9800MGTS is definitely supported in this release :)

Share this post


Link to post
Share on other sites
Shamrock
9800MGTS is definitely supported in this release :)

Did you just update that?! Haha. I swear you did or else I'm blind! (I'm blind I know.) Wow. Looks Like I have to uninstall 178.13 and install this. I've been getting variable frames from so many drivers, and when I tried the 178.13s from you, they boosted my frames so much!

Also, do your drivers lower texture quality at all? I noticed whilst I was playing Left 4 Dead that the floor looked vaguely pixelated. I never noticed before and was uncertain whether or not it was the drivers or just the game itself.

Share this post


Link to post
Share on other sites
Mushu

Digital Vibrance doesn't work in 180.43 and 178.24. :) I've been testing out more games with your 180.43 and it's been working great though. CS:S is going without much stuttering. :)

Edited by Shaythong

Share this post


Link to post
Share on other sites
Guest clpdj

m8 wold be verry nice if you made a new drivers based on 180.44... and optimize it for vista (or even windows 7 like ima using :) and loving it) am please optimise maximum for CS.S hehehehhe :) thanks for all m8

Share this post


Link to post
Share on other sites
tuhintt

I have a same problem with farcry 2 after update the driver to 178.24. Removing the save profile (my documents\my games) solve this problem. but also lost my save game. Maybe this is because for the resolution i have selected before.

FarCry2 not working with these drivers. The game window just maximizes and restores all the time with no effect. However the benchmark tool is working, yet the results are slightly worse than those of 175.63.

Share this post


Link to post
Share on other sites
GadgetBoi

Dox,

I have been using this driver version with the SLi ini for several weeks without any issue at all on; Crysis, COD4, FarCry2, Frontlines"Fuel of War" & COD World at War-Beta. I installed the full version of COD World at War and now the game crashes on the map startup every time. When I exit out, the message is there that the video driver has stopped responding and recovered. I am going to test with Sli off, but was wondering if you are aware of any issues with your driver and this game? I understand that it is a new game and you may not have any feedback yet. BTW, I have tried differnt resolutions and settings. The most basic settings still crashes the game.

Your driver has worked so well for me I hate to change it.

Thanks

Edited by GadgetBoi

Share this post


Link to post
Share on other sites
Dox

it may be due to the 180.43 driver itself.

Have you tried my 178.24?

I have my 180.44 (lot of changes and improvements on the tweak code) ready but am not allowed to release it yet.

Hopefull that release will fix the problem.

edit: heres patch 1.1 for the game

http://www.gamershell.com/download_35712.shtml

Share this post


Link to post
Share on other sites
GadgetBoi
it may be due to the 180.43 driver itself.

Have you tried my 178.24?

I have my 180.44 (lot of changes and improvements on the tweak code) ready but am not allowed to release it yet.

Hopefull that release will fix the problem.

edit: heres patch 1.1 for the game

http://www.gamershell.com/download_35712.shtml

Thanks, The patch didn't work. I'll try the 178.24 version until you release 180.43. Your 180.42 version are the best drivers I have tried to date on a wide range of games for both performance and stability.

Edited by GadgetBoi

Share this post


Link to post
Share on other sites
Dox

thank you,

I try my best.

the 180.44 is actually finished and uploaded since yesterday.

I'll make it visible if and when they are allowed to be released.

I'm not sure if they will fix the problem though since its a small jump in version number.

Perhaps the newly leaked 180.47 may fix the problem,

BTW i wont be making hacked versions of those,

I only make drivers based on Official nvidia ones :)

Share this post


Link to post
Share on other sites
CronoX

i've a 8600m gt ,dell 1520.when i would to turn pc from standby mode the screen remains off....how to do?i use xp sp3

Share this post


Link to post
Share on other sites
meruyantoro

hi Dox

What is the best, stable and fastest driver for my system (especialy for gaming)

Acer 5920G

Core 2 Duo T7500 2,2 Ghz

Nvidia Geforce 8600M GT 512 VRAM DDR 2

Win XP Pro - 32

Thanx

Share this post


Link to post
Share on other sites
CronoX
Look this Edited by CronoX

Share this post


Link to post
Share on other sites
Guest hoerem

Hi Dox,

i tried your driver on my 9800m gt SLi, with the alt.inf

However I had installed PhysX before.

your driver turned off Sli with no way to turn it back on again.

also tried driverheaven.net tool to mod original driver. that install didnt recognize my system.

where are your old forcewares posted?

back to my original drivers, with a 3dmark of 14500.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...