Jump to content
LaptopVideo2Go Forums

8600M GT Downclocking FIXED!


Guest Anon

Recommended Posts

For everyone who has this issue! Turned out to be a driver issue all along! I tried just about every friggin solution out there. Here are the steps I went through and why I think it was really the drivers and not anything else. I have a dell 1520, 8600m GT 256mb card.

The problem is that in the middle of gaming the card would randomly downclock. Many people suggested it was powermizer, or that the card was overheating, or that the card was overclocked too aggressively, etc etc etc. I kinda had a feeling that it was none of these. First off, it would downclock on the weakest of games ie CS:S, Gears of War, etc...and even on more hardware intensive games like Crysis, FC2, Fallout 3 etc. after first stuttering then after recovering the fps would be abysmal and wouldn't recover from the low perf. 3D clocks until reboot.

So i set about disabling powermizer, and it didn't work. I know i did it correctly because it would maintain the OC clocks when idle (assuming it didn't downclock in game). And after about 10 minutes of gameplay BAM the stupid s*** downclocks! Sometimes it would recover on its own after I exit the game (only after i disabled powermizer did it recover on its own), but the downclock problem was still there, so it wasn't powermizer.

Next I went about trying to update/roll back my bios reading it had something to do with the critical temp of the gpu being set in the bios to be really low because of faulty nvidia chips and all these dell/apple conspiracies of setting a really low threshold temp. I thought this might be the case, but I really really doubted that 63 degrees C was the threshold (the hottest my laptops been/gets). I tried going through this process anyway because I read on one of the Dell bios descriptions that the newer bios had "thermal management" stuff changed. So i gave it a try. Tried every bios from A00-A09. Downclocking still occured.

Then i went through every 17x.xx/18x.xx driver and finally i found only ONE that downclocking didn't occur on and it was 179.13 i found on laptopvideo2go. I used the provided modded INF. The only drawback to this driver i'd say is that the video card, with powermizer on, doesn't clock down to the 2d/idle clock, staying at the low perf. 3D clock in idle. BUT! It sure as HELL beats the card downclocking in the middle of every game.

Can anyone else with this problem confirm this?!?! Cuz it would freakin suck if I went through all that trouble just cuz of the driver I was using.

Link to comment
Share on other sites

I don't get any downclocking when using the following drivers: (176.44 - best performance and whql, 178.13, and 178.15). You can use these drivers without disabling powermizer. I get downclocking when using all the other 170xxx series drivers.

Edited by anonymous1986
Link to comment
Share on other sites

Use Rivatuner and force constant performance level to prevent this. If you don't know how to do that just search it in google, that's how I know.

Link to comment
Share on other sites

I don't want it to run at full speed the entire time, i WANT powermizer to work properly too. that is why I did not choose the bandaid fix from rivatuner. I revert to 3508 Bios for my laptop, and the driver mentioned above, downclock SEEMS to be gone, I need to try newer versions of drivers though, I want to play farcry 2, and I don't think 179.13 should perform good with farcry.

Morris Lee

Link to comment
Share on other sites

Guest Floresscu

[i installed 179.13 on my Inspiron 1720, with a 8600m gt card and it was the best driver for my Fifa09. I tried a lot of drivers, but this one was fine. So, I decided to make a clean install of my Vista and.. surprise, after installing the 179.13 driver and playing Fifa09 it sucked...

Link to comment
Share on other sites

as suggested by convert using rivatuner and force performance is the best way to stop downclocking on any driver. especially since newer drives give better performance. 179.13 is the best performing driver, but unfortunately blue screens often during game play. farcry 2 and fallout 3 especially.

178.23 seems to be a very stable driver and good performance. i dont have this downclocking issue on my 8700 GT SLi, but if i overclock too much then i do. happens when i go over 80 Oc. so this is a temp. issue for my system.

note: remember every system is different and some downclock because of heat and others because of bios settings for the GPU. downclocking is not the same reason for all systems.

Link to comment
Share on other sites

  • 3 weeks later...

I've tried every aforementioned fix. Including forcing constant performance level. It still stutters mid-game and downclocks to the low-perf clocks. Out of desperation I tried to flash the bios such that the low-perf 3d clocks matched the performance 3-d clocks. This turned out not to work very well at ALL, causing the video card to crash at any speeds above the stock low-perf 3d clocks.

Another thing I noticed with the random downclocking was that nvlddmkm.sys was crashing whenever the downclocking happened. I tried changing drivers all around, including 179.13 and each of them only worked at most for a day or two. 16x.xx forceware drivers seemed to work best in warding off this random downclock into low-performance 3d, BUT it would still crash nvlddmkm.sys leaving the vid card in 2D clocks until I restart. This was EVEN worse than with the other drivers where it would downclock into the low perf clocks.

Solutions for me:

One thing I noticed was that the nvlddmkm.sys only started crashing AFTER i started using ntune (alone) to OC my vid card (before I was using Rivatuner with ntune as well). So, once I reverted back to rivatuner, like magic it stopped crashing, and all I was left with was stuttery 16x.xx forceware drivers that did not crash nvlddmkm.sys and go into 2d clocks anymore. But the downclocking that occured with every other series driver, namely 17x.xx and 18x.xx drivers.

To fix this downclocking, I tried a fix that I found on the web. I guess you have to increase the virtual address space your programs can use, or at least this is wat the fix allows programs to do. So in Windows Vista 32-bit:

1. Run Command prompt as ADMIN!

2. type BCDEDIT /set IncreaseUserVa 3072

and you're all set. The default value is 2048 so it's safe to revert back to 2048 when you're all done. People suggest leaving it too high might adversely affect your system, such as slowing down general system performance. Any range between 2048-3072 works so if you don't wanna use the max value u can try something higher than 2048. Also, they say you need at least 4 gigs of ram for the 3072 setting to work effectively. However, I only have 2gb of ram in my system, and this fix is working. After this fix, I'm able to use the new 180.70 without the downclocking issue for the past 3 days of gaming/videos/applications (which it was occuring prior to this fix).

This problem has consumed the last month or so of my life. Hopefully this might help out others with the same problem! Please try this fix! I was VERY tempted to skip this fix, but I thought to myself that I just about tried EVERY single other fix available, why not one more, and it worked!

System Specs:

Dell 1520

cpu: T7500

2GB sys. memory

8600m GT 256mb DDR2

OC: 650/525

average temps pre-fix: 49 C (idle) / 60 C (gaming)

games it used to have downclocking / nvlddmkm.sys crash trouble with:

Gears of War, Fallout 3, Farcry 2, cs:s, World in Conflict, etc... so a wide variety with a wide variety of hardware intensiveness.

Link to comment
Share on other sites

  • 3 weeks later...

Hi there.... maybe is the solution for my problem but i have windows xp on my g1s and i can't use the BCDEDIT command... how i can use it??!?!!?!? any suggestions? sorry for my english!

thanks in advance!

Link to comment
Share on other sites

To the guy who mentioned the BCDEDIT fix, I cannot thank you enough. Didn't work when I had only a gig of RAM but it worked properly after installing 2x2gb. Now I won't have to put up with the awful performance of the older drivers. Just a reminder to anyone who doesn't know already, you have to reboot after entering it in the command prompt to make it work properly.

Link to comment
Share on other sites

as suggested by convert using rivatuner and force performance is the best way to stop downclocking on any driver. especially since newer drives give better performance. 179.13 is the best performing driver, but unfortunately blue screens often during game play. farcry 2 and fallout 3 especially.

178.23 seems to be a very stable driver and good performance. i dont have this downclocking issue on my 8700 GT SLi, but if i overclock too much then i do. happens when i go over 80 Oc. so this is a temp. issue for my system.

note: remember every system is different and some downclock because of heat and others because of bios settings for the GPU. downclocking is not the same reason for all systems.

So If I get it right 178.23 and 179.13 are the best drivers for not downlocking??

but wich is better?? since 179.13 seems unstable and 178.23 is older then the 179.13 wich one should I use...?

best regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...