Jump to content
LaptopVideo2Go Forums
Dox

Forceware 180.44

Recommended Posts

Dox
hmm i think the 180.43 and 44 aint the best for me.

grabbin 3dmark now and gonna give some feedback on what i get and see if there's any improvements i can make

you will get a lower score for sure due to the way I made details to look sharper.

Games should be fine. I dont know why people feel they are getting less performance based on 3d marks, Its not like we play it as a game.

If you want good benchmarking numbers use my 178.24/ 178.13, bluray works with those too.

my card is the Geforce go 7300

I've had a quick look at it and cannot see why it would not install.

Stick with older releases for now.

180.43-.44 isnt a big jump anyways :)

Share this post


Link to post
Share on other sites
YosimeteSam

I am about to try it now. I play BF2 and COH which i have been having probs with getting only limited perf out of the drivers. I have the XPS M1730 with SLI 8800GTX and a seperate ageia ppu. Running Vista Ultimate 64. Will let you know if i have any luck.

Ok i have installed the whole package. Darn awesome installer i must say +1 there :) I ran COH benchmark it gained a few FPS in the average sitting at 49 FPS. In the max it pushed to just under 100 FPS. before it was ony about 70~75 FPS. So i am happy with that. I think the CPU may be the bottle neck. As i only have the T9500. I may have to upgrade to the Extreme Processor X9000.

Edited by YosimeteSam

Share this post


Link to post
Share on other sites
Guest Guest

for me vista crashed too like on chronox screens , and i have too gf 8600 m but with starting watch video , maybe it is some bug related to 8600m ?

Share this post


Link to post
Share on other sites
Guest cisconetdude

Just wondering, I have a Dell 1730 xps with a 8700M GT does this still have the black screen issue when you boot without a power cord? If so does anyone know a fix beside running 159.xx from dell

Share this post


Link to post
Share on other sites
Gameo

Please try and make it for XP x64 soon? =)

By the way, with your last drivers (180.43 178.24 etc. etc.) Timeshift wouldn't run at all for some reason.

Also, are the drivers overclock'able?

Share this post


Link to post
Share on other sites
Galdere

Looks great with this one, good tweaks. Compared to your 178.24 I'm finding the latest games perform much better, but the older ones aren't doing quite as well. Thinking I'll stick with this atm, perfectly stable and no issues. Thanks again, quality work as usual.

Share this post


Link to post
Share on other sites
neokjo

Works fine except when coming back from hybernate.

Got black screen and then crashed system.

Any idea for solve this problem ?

Share this post


Link to post
Share on other sites
zipper
how would you compare these with the 180.43 ones? thank you.

Pretty like, a little better yet. But my HP lost HDMI output with these (again).

... but I was using the std modified inf, not Dox's special :)

Share this post


Link to post
Share on other sites
CronoX
Me too

i have not overclocked, and temp 82° after played Crysis about one hour

you have a acer...i have a dell... :)

for me vista crashed too like on chronox screens , and i have too gf 8600 m but with starting watch video , maybe it is some bug related to 8600m ?

:)

Share this post


Link to post
Share on other sites
Thaurdol

Virgin post ! O.o

After playing 2 hours of LOTR online I got a BSOD, I believe it was due overheating as I had noticed the increase of heat after about 1hr of gameplay. After that I tried playing Brothers in Arms Hell's Highway and it worked like a dream, that game has never playd on my laptop before without major laggyness. I've already ordered a laptop cooling pad as I have been playing without one for some time now. Hope that might fix things with the heat issues. All in all I'm happy with this driver though :) (been searching for a good driver for this laptop since I bought BiA which wasn't working at all (Nvidia GeForce 9500M GS)).

Edited by Thaurdol

Share this post


Link to post
Share on other sites
Guest Guest
Pretty like, a little better yet. But my HP lost HDMI output with these (again).

... but I was using the std modified inf, not Dox's special :)

thanks man :)

Share this post


Link to post
Share on other sites
meruyantoro

Dox, or everyone

in dox 180.44 driver, how to configure adavanced 3D setting to gain best maximum performance, with my sistem Core 2 Duo T7500 2,2 GHz, 8600M GT 512 VRAM and 2GB Ram 667, i only get 15 ~ 18 FPS in Crysis with all medium setting except object, and shader i sett to low. I use Win XP Pro 32

Thanx

Share this post


Link to post
Share on other sites
mushi

Oh ya, I'm getting the dead sleep function that won't boot back into normal also...have you figured anything about this Dox? :)

Share this post


Link to post
Share on other sites
nikechristo

Trend Micro pc-cillin detects a trojan in the installer

http://www.trendmicro.com/vinfo/virusencyc...2D1&VSect=P

:)

Do I have to worry about it?

Edit: I'm going to disable my antivirus and try again. Hope Dox's driver doesn't have any trojan embedded in it :)

Edited by nikechristo

Share this post


Link to post
Share on other sites
Guest Guest

CronoX: yeah got this crash as well, with all the 18x drivers so far, switched back to the 179.13 and everything went back to normal.

I have a Dell XPS M1530 with the 8600M GT. Maybe its a 8600M GT related problem? A college at work got the same notebook as I have and after installing these drivers he got the same crash, too. Fired up C&C Red Alert 3 and BAM! Crash. Or simply in Windows Vista Desktop or Firefox.

First we thought his Videocard just got toasted, but nah, after reading in the forums here we are pretty sure we just got the same problem as u have.

Share this post


Link to post
Share on other sites
Guest Rsatmans

Dox thank you for your work these drivers look great in my gaming. However, I'm running vista x86 and when i resume from hibernate or sometimes sleep the computer will not boot. I uninstalled and no longer had the problem any tips or advice thanks

Share this post


Link to post
Share on other sites
siko

Hi, i have a problem...

the problem is that when i install the drivers was all ok, but suddenly today ( i installed the drivers saturday) the only quality color avalaible to choice in the windows properties is 16 bits....

can you give me any solution?

thx :)

ouh: i have 2 Nvidia 8700m gt

Edited by siko

Share this post


Link to post
Share on other sites
Guest Jerome

Hey, i hav a XPS M1530 with a 8600m gt card aswell. So far iv had no problems with the driver. Im gettin a bit worried with these issues lol.

Share this post


Link to post
Share on other sites
Guest tom

i have a sager with an 8700 gt. any of the 180 drivers makes me crash in fallout 3. i'm still using dox's clevo customized 178.13. anyone else having these problems?

Share this post


Link to post
Share on other sites
Guest doubleblack

I know it has nothing to do with your customizations Dox, but I just wanted to report back that this gives me BSOD's on Windows 7 as well :)

I'll be sticking with them I think though!

Share this post


Link to post
Share on other sites
destruya

Could you please upload a version of this driver that is accessible via 7-Zip so I can get inside the archive for slipstreaming into VLite?

Share this post


Link to post
Share on other sites
rittchard

Dox, were you able to add support for the 9400m series in the new Macbooks:

Device ID says 10DE-0870

GPU 0870 Revision B1

I tried installing but hardware wasn't recognized. With the new installer, I couldn't figure out where the files were extracted to in order to change the inf file either...

Help?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...