Jump to content
LaptopVideo2Go Forums

Quadro NVS 140m, Far Cry 2, and Left 4 Dead


Guest Wotching

Recommended Posts

Guest Wotching

So I downloaded the 180.43 drivers from this site in order to get Left 4 Dead working with my Quadro card, and it indeed fixed the problem. Now, however, Far Cry 2 doesn't work. It loads the splash screen, and then eternally starts switching resolution, minimizing, and maximizing, and gives me a hell of a time quitting it. Could someone point me in the direction of which driver to use that'll keep both of those games functional? I'm assuming I'd want to downgrade, since 180.43 is one of the latest ones, but I have no idea how far. Thanks a ton.

Link to comment
Share on other sites

That beta driver has some bugs, I'd either use 177/178 series or one of the newer 180.xx drivers. (.44, .47, ect)

177.92 runs Far Cry 2 decently for me.

I've been too busy with school to test all the 178 drivers but some of them are really good I hear.

Link to comment
Share on other sites

Alright, I installed 180.44. It seems to have done the trick with both Far Cry and Left4Dead. I turned off Vertical Sync and Multicore optimization and Left4dead now runs very smoothly. Problem fixed until further notice; thanks a ton Bill.

Link to comment
Share on other sites

  • 3 weeks later...
Guest eggm0nster

Alright, figured out the problem! No need to install any driver updates! Launch Steam->My Games->Left 4 Dead->Right-click->Properties->Set Launch Options... Type in -w 800 -h 600. Seems like problem is associated with the initial resolution that the game tries to use. Please note that I tested this on an IBM Thinkpad T61 with Nvidia Quadro 140 NVS so it may not work with all but definitely worth a try.

Link to comment
Share on other sites

Far Cry 2 runs nice on 180.70 for me, just so you know. (its supposed to be faster)

Link to comment
Share on other sites

Guest nolimitsoldier78

Alright I have tried a combo of different things and finally got it to run.

First - right click on the shortcut on your desktop at at the end of the target type "-w 800 -h 600"

Second - right click on your desktop and click on nvidia control panel

Third - under adjust image settings with preview choose the third option

"Use my preference emphasizing: Quality" and make sure its all the way to the right.

Double click and enjoy. Trust me I've been working on getting this game to work for about 4 weeks now... I'm ready to play this kick assed game!

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...