Jump to content
LaptopVideo2Go Forums

v180.70 Windows XP 32bit | NVIDIA


Recommended Posts

all drivers here will work with all mobile GPU's. Need to read the F.A.Q about installation using the modified inf file.

Link to post
Share on other sites
  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

  • Andrew55

    4

  • wook

    3

  • anuclearbomb

    2

Well, I just had session testing 180 drivers. I tried 180.42, .48 and .70. With all these (I need it for XP SP3) I had problem with one "game" SexVilla 3D. The newer version, the more problems. Other games worked, but this one not. Especially DirectX engine. With OpenGL, I could run it to some extent, but with oldest drivers (.42).

The reason I played with new drivers (I was satisfied with old one 169.09) was that I just read this: http://feeds.gawker.com/~r/gizmodo/full/~3...-graphics-cards and that made me think.

I reverted to 179.13 driver and it worked with SexVilla. Also, I tested with few other games, it worked. I just hope it's good driver, that solves that problem. The problem was admitted in July, driver's from September and there's my hope.

Anyway, if anyone has this game and 180 driver that works, please, let me know.

Link to post
Share on other sites
Guest molleonline

This driver works (partially) on Go 7600.

All games work fine, but if I play a Blu-Ray on Cyberlink PowerDVD 8, then pause and play again, the computer will show a blue screen saying that something went bad with the nv4_disp driver :)

Maybe just a Cyberlink Problem, I'll wait for an update...

Link to post
Share on other sites
Guest Sander Roelandschap

Which version of PowerDVD do you have? 8.0.1730, 1830, 2021 or 2217?

This driver works (partially) on Go 7600.

All games work fine, but if I play a Blu-Ray on Cyberlink PowerDVD 8, then pause and play again, the computer will show a blue screen saying that something went bad with the nv4_disp driver :)

Maybe just a Cyberlink Problem, I'll wait for an update...

Link to post
Share on other sites

Hi everyone i have a problem with this driver. The nvidia control panel doesn´t let me anable the SLI option (even the option didn´t appear for me) any idea?? sorry for my english but i don´t speak it well.

greetings!!

My lap is a toshiba X205-Sli (8600m gt x 2)

Link to post
Share on other sites
  • 3 months later...

hello.. just gonna ask, im a super stupid in computers, my nvidia geforce 5500 driver i think is not installed, ive done many downloads of the drivers here and followed the instructions correctly, but what im getting is "the specified location does not contain information about your hardware"... so umm..im supoer super sorry, but can i request a direct link for my case? (m looking for a driver for a geforce 5500) pls someone reply :)

i need some help here.. thank u so much guys.. heres my email---- jin_jerald@yahoo.com

looking forward for answers.. thanks a lot ! :s

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...