Jump to content
LaptopVideo2Go Forums

Old OpenGL app + new drivers = problem


cjdshaw

Recommended Posts

For complicated reasons, I'm using an old piece of software called Softimage 3D which hasn't been updated since about 2001. It's always been fussy about drivers but I've always got it to work on my previous laptops. The last was a Sony Vaio with a 7400M and 84.91 drivers.

I've just bought a Kobalt Mojave (Clevo M570TU) with a 9800M GTX and the interface is very unresponsive. I've tried lots of driver versions, but they all behave the same, except when I go back before 15.xx when they don't recognise my chipset, obviously. Upgrading the Vaio to latest drivers replicates the problem, so the problem is clearly compatibility with newer nVidia drivers.

I've tried all the OpenGL tweaks in Rivatuner, and the only one that helps is setting "OpenGL hardware acceleration mode" to NV1x. That makes the interface much quicker, but slows the performance of the software overall to an unusable level. I think it's disabling almost all acceleration functions and doing it in software.

So, can anyone suggest any tweaks that might help, or how to make an older version of the driver (before 15.xx) work with the 9800M GTX?

Thanks,

Chris

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...