Jump to content
LaptopVideo2Go Forums

Problems with acer 5920g and geforce 8600m gt


the_bubi

Recommended Posts

hello all. i have a problem that started a week ago. out from nowhere, some blue "dots" started to appear on my screen, and sometimes when i start my computer in normal mode, bsod appears. i have updated the bios, removed the graphic drivers in safe mode and tried out some versions of drivers, and installed new drivers for the turbo memory. with the official drivers (from acer.com) the laptop even worked for one evening, but in the morning after i have turned it on, the things went back to bad. in safe mode, the dots appear at the begining, but later on they disappear.

my laptop is acer 5920g, my graphic card is geforce 8600m gt with 512mb ram.

for now, i plan to crash the vista and reinstall it, in hope for some change...

a friend of mine told me that the problem is maybe with the graphic card's ram memory, and that i should try to start ubuntu from the cd, and if everything is ok, then the ram aren't a problem...

if you have ideas, it would really help...

dots in the dark:

image016uq5.th.jpg

thpix.gif

dots in the day:

image017ff9.th.jpg

thpix.gif

damned "ihaveusedwindowsforalongtimeandidontrememberwhenilastsawthismuchtext" bsod:

image015js5.th.jpg

thpix.gif

thank you very much in advance

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...