Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
o_be_one

[REGLE] Left 4 Dead avec Quadro FX 570M :( ...

Recommended Posts

o_be_one

Bonsoir à tous !

Alors voila, j'ai un LENOVO Thinkpad T61p qui est équipé de Vista 64Bits pro, GeForce Quadro FX 570M 256ddr3 et 4go ddr2 et dalle écran FullHD 1920x1200 15,4" WUXGA.

DirectX 10 et 9.25.xxxx (bref la version de Novembre).

Dox's nVidia Driver qui est prévu pour ma carte graphique + RivaTuner + Powerlizer en mode AC full power le tout en dernière version téléchargée hier ici même, l'ordi a été formaté avant hier.

PhysX dernière version.

Tous les jeux marchent (Fallout 3, NFS Undercover, Alerte Rouge 3, HL2, CSS) sans problème à l'exception de ... Left 4 Dead.

En effet, dès le lancement du jeu : "Erreur : Cannot create D3D Device!".

Évidemment, tout est à jour comme dit précédemment et comme le préconise le support de Steam. Ce même jeu marche sur le portable d'un ami qui a un Acer avec une GeForce 8600GT.

Une idée ?

Je terminerai sur le fait que je n'ai pas bien compris le système de INF personnalisé :) .

Edited by o_be_one

Share this post


Link to post
Share on other sites
o_be_one

Up du jour, bonjour ! :)

Share this post


Link to post
Share on other sites
o_be_one

La solution a été trouvé par "Galdere" sur le support en Anglais.

La solution fut d'ajouter les options "-w 1280 -h 800".

Merci à tous ceux qui ont ignoré mon problème :) .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...